Search Results for 'Brothers_in_Arms_'

Home Forums Search Search Results for 'Brothers_in_Arms_'

Viewing 1 results (of 1 total)
  • Author
    Search Results
  • #174935
    RJK_
    Participant

    Brothers in Arms: Hells Highway (G3D)

    After beeing disappointed about the older Brothers in Arms games because there was no chance to give them a stereo profile, the newer Unreal 3 Engine impresses with its even greater graphics.

    Important FOV Settings :

    Open: C:\Users\…\Documents\My Games\BIA Hells Highway\SumacGame\SumacInput.ini
    -Look for “[Engine.InputActionDefinition]”
    -Look for the line that starts with: “Actions=(Id=IA_ZoomHold,Alias…”
    Change it to: Actions=(Id=IA_ZoomHold,Alias=”.ZOOMHOLD”,Names=(“Zoom”),Command=”ZoomIn | FOV 0 | OnRelease ZoomOut | OnRelease FOV 120″)

    -Ingame assign a key to Zoomhold. Tapping this key will enable enhanced FOV.
    Tipp: Assign this also to the key where you have VorpX “3D Off” have assigned to. This will help for better aiming. You can use both keys seperately depending on the gun/situation.

    Important: Write protect SumacInput.ini after you have made your final adjustments. (The game will otherwise reset your keysettings)

    Additional Settings:
    Somone else suggested another Setting in the ini:

    Under [SumacGame.SumacPlayerInput] add the following line:
    Bindings=(Name=”F2″,Command=”FOV 0″,Control=False,Shift=False,Alt=False)

    This should help in cutscenes if they look messed up while FOV is changed. (Not tested)

    – Download the profile from the cloud

Viewing 1 results (of 1 total)