Am i doing something wrong? VIVE framerate is 1 fps

Homepage Forums General vorpX Discussion Am i doing something wrong? VIVE framerate is 1 fps

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #124668

    So i’ve set up star citizen to work with vorpx and everything “”works”” when i look at the game on the monitor i’m getting about 100 frames a second and as i move the vive about i can see that its tracking essentially 1:1 however when i put the vive on i can see that the game window is giving me about 1 frame a second… i can move my head about and the rest of the monitor is acceptable a bit of jumping here and there but the game is only 1 frame a second so what is causing this problem?


    First please check whether you have selected “SteamVR (HTC Vive)” as headset in the vorpX config app (General page)

    Apart from that:

    Star Citizen is not supported in any way, and never was. I’m surprised it does anything at all. Last time I checked half a year ago or so it just flatout crashed after 30secs. on the loading screen. Very old versions hooked (in 2D) years ago, but after an engine update some time ago, it didn’t work at all.

    Last time someone reported to have used Star Citizen (in 2D) he used a workaround with the vorpX desktop viewer. Note that this also is not official in any way and may or may not work.

    Star Citizen never was supported officially and definitely won’t ever until the game nears completion.

    The *unofficial* desktop viewer workaround (may or may not work) is:

    1. Start the vorpX desktop viewer
    2. Disable the vorpX watcher (right click the tray icon, choose “Pause watcher”)
    3. Play the game either windowed or “windowed fullscreen”, real fullscreen will not work this way.
    4. Change the cinema mode options in vorpX to something more immersive (e.g. scene “None” with the screen moved closer.


    yes it is the work around that i am using however this issue is consistent even with supported games.


    Did you check whether you have selected “SteamVR (HTC Vive)” in the vorpX config app? Selecting Oculus on a Vive causes extremely choppy frame rates. Although in such a case nothing is shown in the headset normally.

    Also try to restart Steam/SteamVR and your PC. Sometimes the SteamVR compositor can act weird and cause extreme slowdowns until being restarted.

    And (if running) close the “Revive Injector”. Never run Revive and vorpX at the same time.

    And last but not least, make sure that games have input focus. Should always be true in fullscreen mode, but in windowed mode they can lose focus. Click into a game window in such a case.

    That’s all I can think of. Hopefully one helps.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!