Bioshock 1

Homepage Forums Game Hints and Settings Bioshock 1

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #17509
    first_emperor
    Participant

    I’m currently trying out a lot of games with vorpx and my DK2.
    Bioshock seams to be one of the better working games, but still I couldn’t get it just right.

    Problem is, that the right and left are cut off and everything looks way to close. Played around with settings in the vorpx menue (image zoom, vignette size, 2D fov enhancement) but either the image gets smaller and I have borders on top and bottom, or the sides are cut off. The FOV Slider just skews the picture.

    Do you have any suggestions or settings you think work best? I guess I could always just zoom out, but still I’d prefer to have the whole screen filled in a good way.

    #17511
    Ralf
    Keymaster

    The game has an entry in the Optimize Game Settings database in the vorpX config app. There you can apply all necessary tweaks, including FOV. After doing so you have to press F11 in the game to switch to the newly configured FOV.

    The database entry also tells you how to start the game with DX9 for Geometry 3D.

    I would recommend to reset the vorpX profile to the default in the config app. With the Optimizer tweaks applied the game looks quite good with default profile settings.

    BTW: Leave the vignette scale alone! :) It is not required for DK2 and should always stay at 1.0. Will probably be removed in one of the next releases.

    #17531
    first_emperor
    Participant

    Shoot, I was sure that there’d be no entry. Thank you, will do!
    Btw, can one try to apply the optimized settings for other games too? Let’s say use the Bioshock Profile for Dead Island (just some random example)? Maybe if the engine was the same?

    #17546
    moarveer
    Participant

    Wish I knew that there was a Bioshock 1 entry before, it really took me a lot of time to get it working, but right now it’s damn perfect. The key for me was tweaking the ini to increase the FOV to 120, I can imagine that the profile will do that automatically.

    #17594
    first_emperor
    Participant

    So it seams to be better, but still very close up. The weapons are still out of picture right now. Did I do something wrong?
    Also: Is there a way to get rid of that awfull black contrast problems? The fix black smear option doesn’t do anything, and it’s not really enjoyable with so many dark areas. I do have that problem with shadows in almost all games, even HL2 native…

    #17609
    Ralf
    Keymaster

    The black smear is a hardware issue of the OLED display the DK2 uses. The vorpX black smear fix should fix it for the most part, haven’t tested it in Bioshock yet though. Will check that.

    Make sure to press F11 in the game after the tweak is applied to switch to the newly configured FOV. If appling the FOV fix automatically fails for some reason, you can also do it manually. Googling for “FOV Bioshock” will result in a few tutorials.

    You can also use vorpX’s 3D FOV Enhancement function.

    BTW: If you haven’t done so already, I would *highly* recommend to take a look at the “How to get the most out of vorpX” guide in the documentation. Among other things it explains the various strategies to deal with FOV issues in vorpX.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!