Bioshock infinite

Home Forums Game Hints and Settings Bioshock infinite

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #21099
    OculusRiftRocks
    Participant

    Here is my summary of Vorpx’s compatibility with Bioshock Infinite, this is in note form, hope it helps anyone.

    Bioshock Infinite:
    Rating (bad, okay, good, great): Great
    Display/Monitors Setup: primary, use system settings.

    run game and set in game graphics settings (resolution, disable mouse acceleration,max FOV)
    set 3D to off (geometry is too resource intensive and has issues)
    image zoom to 71
    quit

    FOV and mouse Fix

    %USERPROFILE%\My Documents\My Games\BioShock Infinite\XGame\Config\
    Open XUserOptions
    set MaxUserFOVOffsetPercent to 115.000000 (15.000000 will be default)
    set MinMouseLookSensitivity to 0.05 (0.100000 will be default)
    set MaxMouseLookSensitivity to 1.0 (4.000000 will be default)
    set DefaultEnableMouseAcceleration to false

    Hud fix

    %USERPROFILE%\My Documents\My Games\BioShock Infinite\XGame\Config\
    Open XGame.ini
    bUseDefaultSafeRect=false
    SafeRectX1=660
    SafeRectY1=550

    #23697
    lipplog
    Participant

    Thanks for the post! What resolution and aspect ratio are you running?

    #26984
    Neodementia
    Participant

    I just finished Bioshock Infinite with dk2 and vorpx which was one of the greatest game experiences of my life. This was the steam version, running windows 7 on an evga nvidea 640 with 8 gb ddr2, with graphics set to very high. I used the following setup:
    In game settings:
    Start Bioshock Infinite without vorpx first.
    Go to options, graphics, set field of view to max.
    Ensure game is fullscreen, and 1920X1080.
    Start New Game, enter the light house, exit game.
    (Ensuring ini creation, and a good point to trigger autosave to jump in and out of game while adjusting)
    Startup Vorpx.
    Right click tray icon, Configure Vorpx, General Settings,
    Under Disaply/Monitors set to Show on Rift DK2 and disable Aero on game start.
    (I have had alot of luck with this working correctly since the patch)
    Apply and close.
    Restart Bioshock Infinite with vorpx on.
    You should be able to see well enough to continue your game.
    (Use middle mouse click edge peak if needed to enter game)
    Ingame vorpx settings:
    Once ingame push Delete on your keyboard to bring up vorpx menu.
    Click Mouse wheel to zoom back in to see menu clearly.
    On Main tab:
    Set 3d Reconstruction Z Normal
    Seperation (3d-strength) 2.00
    Depth Weighting (Near-Far) 1.00
    (These are the most immersive 3d setting I found, that do not distort quality or cause my stomach to turn)
    On Display Tab:
    Fix Chromatic Aberration On
    Image Zoom 0.67
    (This will pull the camera back far enough to capture most of the screen without taking you out of the screen)
    On Input Tab:
    HT Sensitivity .38
    HT Roll On
    HT Smoothing Very Low
    (This will seem a bit slow, once you reach the target practice area i suggest you practice till perfect learning to aim and shoot using head tracking before you proceed, and tweak these settings to what suits you. Alot of people dislike this method of shooting and want the crosshair disconnected, but having tried steamvr halflife 2 I can tell you hands down, I love aiming with headtracking. You will also want to tweak your right joystick sensitivity ingame control options to your liking, I also found that a lower sensitivity worked for me.)
    Handle Gamepads Internally Off
    Head Tracking as Gamepad Off
    (This will allow you to play with an xbox controller using in game setup, which does not coflict with head tracking for me)
    OK&Save (exit vorpx panel)
    Exit Game one more time.
    INI Settings:
    Open the following folder:
    C:\Users\(your username)\Documents\My Games\BioShock Infinite\XGame\Config
    Open XUserOptions.ini with notepad.
    Change:
    MaxUserFOVOffsetPercent=00.000000
    To:
    MaxUserFOVOffsetPercent=28.570000
    (This will boost your fov back far enough to make the depth feel correct)
    Save and Close
    Open XGame.ini with notepad.
    Change:
    [XCore.XScreenManager]
    bUseDefaultSafeRect=true
    SafeRectX0=0
    SafeRectY0=0
    SafeRectX1=1920
    SafeRectY1=1080
    MaxDefaultSafeRectAspectRatio=1
    To:
    [XCore.XScreenManager]
    bUseDefaultSafeRect=false
    SafeRectX0=0
    SafeRectY0=0
    SafeRectX1=900
    SafeRectY1=700
    MaxDefaultSafeRectAspectRatio=0
    Save and Close
    (This last edit alters the positioning of your hud elements. These settings will pull your healthbar, vigorbar etc inside your field of view. This will allow you to enjoy the game without ever having to use edge peak)
    Restart Bishock infinite and enjoy.

    #27135
    Shpinxis
    Participant

    I have an issue when I set the game to full screen I see the game as two seperate images. It looks exactly what the rift display looks like on your monitor when your in a game, but its being displayed in the rift. How do I fix this?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.