Bioshock infinite shadows issues

Home Forums Game Hints and Settings Bioshock infinite shadows issues

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #26956
    moarveer
    Participant

    I’ve tried bioshock infinite and it has terrible shadows issues or some kind of awful halos surrounding everything that Make it unplayable,any suggestions?

    #26959
    Ralf
    Keymaster

    Did you unlock positional tracking? It causes quite a few glitches in Bioshock Infinite currently, which are the reason why it is not unlocked per default. You will be better off disabling it again.

    #26970
    moarveer
    Participant

    I have expert mode active, even though I can’t find positional tracking option anywhere as I expected. Still I disabled it to see if it worked without it, but I still got the halo effect.

    This is what I’m getting:

    http://i61.tinypic.com/2rhs8ys.jpg

    #26974
    moarveer
    Participant

    BTW my system is i5 750, GTX 970, 8gb RAM, windows 7 64 bit, 344.75 drivers, Oculus updated to the latest drivers.

    #26994
    Ralf
    Keymaster

    If it’s not positional tracking, are you by any chance using the vorpX 3D FOV Enhancement? Doing so causes this glitch for me in a short test.

    If that is the case: you should be able to raise the FOV to 120 with the Game Settings Optimizer (or with a manual ini tweak should that fail for some reason), so normally there is no need for using the vorpX FOV enhancement in this case.

    #26999
    moarveer
    Participant

    That fixed it and it looks phenomenal, thanks for your work Ralf!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.