Bioshock Infinite Steam

Homepage Forums Game Hints and Settings Bioshock Infinite Steam

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #16798
    eXntrc
    Participant

    I bought Bioshock Infinite on Steam (didn’t know I should have bought it any other way) and the VorpX config utility is telling me “Settings path not found. Maybe the game is not installed.” when I try to optimize settings. Is there a way to fix this? Or a way to make the changes manually? Thanks.

    #16799
    eXntrc
    Participant

    Sorry folks… may be my own fault here. I just realized that Steam was stuck on “preparing files for install”. It’s been stuck there since yesterday. Looks like the game actually WASN’T installed. Since this is a 4GB game, I’ll have to let you know tomorrow if it worked for me. Probably will. Sorry for the confusion.

    #16800
    eXntrc
    Participant

    Okay, it’s installed now. Unfortunately it did NOT fix the problem. Any help is appreciated.

    #16802
    Ralf
    Keymaster

    Did you run the game at least one time before using the optimizer? I would assume that this is necessary for the game to be able create the .ini files first. Using the Steam version too here (I don’t think there is another one), so that can’t be the issue.

    If the auto optimization continues to fail for some reason, you can also adjust the FOV manually (googling for “Bioshock Infinite fov” should reveal a few tutorials). Unfortunately for BSI that’s a bit more complicated than for most games since the FOV has to be calculated as an offset, but that’s also explained in most tutorials.

    #16808
    bcozier
    Participant

    I use Bioshock Infinite on Steam also without any issues, just fyi. To change the fov in game just go to settings -> gameplay -> adjust fov slider all way to right.

    #16817
    Bogmann
    Participant

    I’m also using the steam version and this is one of the best looking games on vorpx! Hope you’ll get it working too… sometimes I have to unplug and plug the dk2 back… also try to restart vorpx, when you have problems…

    #17187
    eXntrc
    Participant

    Thanks for everyones help. No, I had not run the game once by itself before trying it with VorpX. What is confusing is that I had no My Documents\My Games\… folder even though I’ve run at least two other Steam games on that PC. I did manually create that folder (and the Bioshock folder under it). Then I manually copied the template settings file from the games Steam folder to the newly created folder and finally the VorpX editor was able to find and edit the settings file. Next time I will try to run the game first before trying to configure it. Thanks again.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!