Can’ t launch Sekiro with vorpx

Homepage Forums Technical Support Can’ t launch Sekiro with vorpx

Viewing 1 post (of 1 total)
  • Author
  • #206483

    I’m using oculus quest 2 and virtual desktop. I tried to launch the sekiro in steamvr, in the device section I chose OpenXR since it worked well playing Drak Souls III. I can’t use oculus runtime since my laptop has issues running Oculus home. Airlink or link all acn’t work with my laptop.
    And I tried multiple methods and all attempts failed with crashed game. And after I uninstall hook helper it’s even worse with this on my screen: *** Unhandled Exception! See console output for more infos!ExpCode: 0xC0000005 ExpFlags: 0 ExpAddress:0x00007FFA8E50BB0A
    Is there anyway to slove it?
    My laptop specification:
    ASUS TUF Gaming A15 FA506IV
    R7 4800H with 2060
    36gb of ram
    Using Virtual Desktop for streaming
    Tried OpenXR and Steamvr selection(Those worked well with Dark Souls III), also oculus runtime, none was working.
    Oculus link is not available and can only been used when integrated card was diactivated.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!