cloud profiles import failed, vorpX not loaded

Homepage Forums Installation and Registration Support cloud profiles import failed, vorpX not loaded

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #123335

    on Tuesday Nov.29 I activated vorpX and I am still not able to import any cloud profile – profile import failed.
    Or even create profile is not possible.
    If I start vorpX – icon appears in taskbar, but when I move mouse to it – vorpX icon disappear.

    I have windows 10 64 bit.
    Rift CV1
    I tried to find some help on forum here but did not find similar problem.
    I also sent an email to support |at| vorpx com yesterday, this forum is perhaps better way.

    Can you help me please?
    Thanks Salmos


    Please try two things:

    1. Disable your virus scanner, crashes like the one you seem to experience are usually related to virus scanners.

    2. The profile issue may be related to something else though: if you have a Windows user name with special (non ASCII) characters in it, please try to create a new user with just ASCII characters, then install and use vorpX with this Windows user. There currently is a glitch with the profile database in cases like that, will be fixed in the next vorpX version. Until then the workaround with a second user will help.


    now it works – username with special characters was the problem, thanks

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!