Cyberpunk 2077

Homepage Forums General vorpX Discussion Cyberpunk 2077

Viewing 15 posts - 301 through 315 (of 371 total)
  • Author
  • #199070

    I have tested both the Steam and the GoG version for several hours now and am confident to say that there are no crash conditions in conjunction with using vorpX. The only vorpX related crash condition was a conflict on AMD Radeon cards in some nVidia code the game uses, which apparently does something else on AMD GPUs than it does on nVidia GPUs. That has been fixed with yesterday’s update.

    The best advice I can give you is resetting the profile to default in the vorpX config app, using the latest GPU drivers, not cranking everything up to max in the game’s graphics options and checking for potential conflicts with interfering background apps on your PC that also hook into games.

    Just in case: if you happen to overclock anything in your PC, try with default clock rates.

    Hi guys,

    I definitely have a VorpX related crash condition since the update to 21.1.1.
    My Cyberpunk profile includes the following:
    – Cinema Mode, curved with ambient background, no AA
    – Custom resolution ingame wqhd 2516 x 1440, ingame settings all maxed out
    – No 3D, Crystal clear: normal
    – Removed hud scaling from default profile: Set scaling to 1:1
    – VorpX may not change any game settings (didn’t work any better with this option enabled and I prefer having full control on my own)

    My hardware scenario:
    – 3 monitors with 1920 x 1200 resolution (thus needed to use custom resolution for wqhd support)
    – Valve Index HMD
    – RTX 3090 (support for maximum raytracing and dlss on)
    – i7 5820k 6x 3,8Ghz HT 12 Threads
    – GPU no OC
    – CPU stable OC ~8% (for years already)

    Now when I launch Cyberpunk it seems like I have a 30% chance that the game does not crash after displaying the CD Project Red Logo. I wasn’t able to find the root cause so far. Tried different vorpX settings, different hooking and stuff but to be honest, I just want to play and don’t want to waste my time with troubleshooting atm.

    If it does not crash right before start screen, everything runs perfectly fine and I can play for hours without any issues.
    The game never crashes when I reset the profile to default. I am able to setup all my preferences in this session and can also play without any issues but of course this is very annoying in front of every gaming session because after closing and restarting the game, the same issue reappears.

    It most likely has something to do with my custom resolution or the VorpX PoV changes. The whole part with ingame resolution (VorpX resolution settings) was changed with this update and maybe there is some sort of bug with custom resolutions? All I know is that this issue immediately appeared right after updating to 21.1.1 and never appeared before.

    The game also never crashes during startup when I am running it without VorpX.
    Hope this information can help you identifying the issue.

    Kind regards,


    Crash on start that sometimes occurs and sometimes doesn’t sounds a lot like a conflict with another program that also hooks into the game. Possible that the new method to hook into DX12 triggers this conflict on your PC while the old one didn’t.

    Disable everything that also hooks into games. Typical candidates would be any kind of GPU/CPU utlility, FPS counters, or chat programs like Discord, generally speaking everything that can display an overlay in games or hooks into the graphics pipeline for other reasons.

    Enabling the alternative hooking method in the config app might also help in such cases sometimes. Doesn’t have to though.

    Since you disabled auto settings, please also make sure that HDR is disabled and ‘Color Precision’ is set to ‘High’ in the game’s graphics options. Disabling auto settings is not a good idea usually, some of the tweaks vorpX applies might be mandatory to get 3D or other things working right, in this case for example the two above.


    I have a problem..

    Every 5 seconds my image shakes..I have disconnected the movement of the glasses and it also happens. It’s image problem.

    I reset Vorpx and reset cyberpunk profile..
    i have updated vorpx and the game to 1.05 at the same time. Before it didn’t happen.

    When i disable 3d effect i dont have this problem..


    Please check whether ‘Color Precision’ is set to ‘High’ in the game’s graphics options. vorpX should take care of that automatically, but maybe that failed for some reason, e.g. if you disabled automatic settings. Without ‘Color Precision’ ‘High’ the depth buffer used for creating 3D is not consistent.


    Hi guys

    G2 arrived yesterday and after 60h on monitor I can finally move with cyberpunk to vr! :)
    3200×2400 resolution works great with dlss on quality (rtx3800) and while I tried turning on raytracing and using dlss ultra-performance settings as others suggested I really don’t think it’s worth it as the image becomes extremely mushy. I like what raytracing does in this game but with those strong dlss settings it feels like I’m on og vive again lol

    Anyway, I have a question about how to prevent vorpx changing my resolution to 1024×728 every time I start the game as it driving me nuts? ;)


    You can set the resolution on the DirectVR page of the vorpX menu with the added benefit of vorpX automatically figuring out the best aspect ratio for the current combination of various vorpX/game settings. Alternatively you can disable the auto resolution there and set it in the game menu normally.

    Important hints like this one are usually shown in the top/left corner of the game window.


    Please check whether ‘Color Precision’ is set to ‘High’ in the game’s graphics options. vorpX should take care of that automatically, but maybe that failed for some reason, e.g. if you disabled automatic settings. Without ‘Color Precision’ ‘High’ the depth buffer used for creating 3D is not consistent.

    Thank you Ralf. I know color precisition in high. I solved this problem, the problem is in the cascaded shadow options, resolution, distance… when is select low or off start the 3d shaking .. in intermediate solved :)


    OK, newbie vorpx user here. I’m looking for some suggestions on how to improve Cyberpunk 2077 vorpx gameplay. I just bought cyberpunk 2077/vorpx and have loaded the default vorpx cyberpunk 2077 profile. Vorpx has modified the settings and vorpx is hooking into the game fine. Whenever I play the game in vorpx things are ~ok, I see 35 / 70 fps when not much is going on but after a while (or if there’s a lot of “action”) framerates can drop down to single digits and it’s a miserable experience. Playing the game outside of vorpx (2d) I see 70-100+ fps. I would love for vorpx to work out so looking for any suggestions here.

    Cyberpunk 2077 1.05 build via Steam
    Oculus Quest 2 via official Oculus Link
    Alienware Aurora R9
    Intel(R) Core(TM) i7-9700 CPU @ 3.00GHz (8 cores)
    2 x GeForce RTX 2080 SUPER on TU104-A GPU connected via NVLink (latest drivers)
    16GB RAM
    FPS data from vorpx in VR and Nvidia overlay when in 2D
    No unnecessary applications running


    You can do a lot via the ingame graphics settings. With your rig finding settings that work well even in crowded scenes shouldn’t be overly difficult. The effect with the biggest impact on performance (as always) is raytracing. Disabling that alone will probably be enough to leave most other things on high or ultra at a reasonble resolution for you. Start with 1440p and the high preset (without raytracing) in the game’s graphics options. That sounds like something that might work well on your rig.

    On a sidenote: not sure if or how the game utilizes your dual GPU setup. SLI is largely dead, at least as far as gaming is concerned. Might even make sense to try with the secondary GPU disabled, just to make sure everything runs on the primary GPU without data transfer between the two graphics cards.


    A recommendation I would give is to use “slow hdd mode” in the game’s options, even if you are using an SSD, it can help stuttering massively. Frame Rate Drops are still there, but it is all in all smoother because of changed streaming settings in the engine.


    Can confirm as of updating yesterday I had crash on startup. Resetting cyberpunk vorpx settings to default fixed it.


    today there is some distortion on cyb2077 profile in z-normal.


    Please reset the profile to default in the config app. If you see distortion, you may have made changes in the vorpX menu that made the FOV calculation or depth buffer extraction fail.



    Maybe I’m asking for something impossible, but I’ve a small problem with the VR.

    When I wear the VR headset in Cyberpunk, my head moves a bit the headset. And then, the image isn’t static. It’s a very small movement that Vorpx and the headset transmit to a remarkable screen movement (the headset it’s a bit heavy, the cable is taut…).

    It’s possible to filter a bit that small head movements to get a more static image?

    I can record a video to show that, if you don’t understand me!


    I think I understand what you mean, but I don’t think trying to account for that in software is the right way to deal with it. If the headset sits firmly on your face that shouldn’t happen in the first place. Maybe try to tighten the headset straps a bit (without overdoing it), that way the headset won’t move anymore when you rotate your head.

Viewing 15 posts - 301 through 315 (of 371 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!