Disable “Disable Vsync”

Homepage Forums Technical Support Disable “Disable Vsync”

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #212758

    I have vsync disabled both in AMD software and in game, but many games are unplayable because when I open or tab to them, they get minimized so this pointless popup can interrupt my game to tell me useless tips. Turning off tips and only show important messages doesn’t help because apparently this message is so important it should make this software useless.


    The notifications vorpX displays can’t minimize a game. There must be something else going on. When a game minizies out of the blue then usually something else takes over input focus. Check whether you maybe have some mouse or keyboard related tools running in the background. If that isn’t the case or doesn’t help, try to disable everything you have running in the background.

    Running games windowed instead of fullscreen may also be worth a try.


    Regardless, there needs to be a way to disable this annoying and pointless popup

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!