Full VR Mode never worked for me

Homepage Forums Game Hints and Settings Full VR Mode never worked for me

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #193808

    I just purchased Vorpx few hours ago and I tried to play Half life 2 on Oculus quest via Oculus Link Cable.
    When I tried to run the game, all modes worked fine except for Full VR Mode .. it keeps showing a big screen like Cinema and the game stays there but Not VR.
    I also tried Virtual Desktop application but got the same results.
    Any suggestions ? I tried restarting, reset to original settings, started steam vr then vorpx .. even the opposite but nothing worked and all I got is a big screen showing the game but never worked to run it in VR.
    BTW, I managed to play half life 2 on Gmod using virtual desktop and steam VR but I really like to use vorpx.
    Any suggestions are highly appreciated .. thanks


    I even downloaded the recommended profile ( Local Profiles .. Half Life 2 / Portal ) and imported the settings .. still didn’t work .. I only get other modes like Cinema mode ..etc. but Full VR Mode never worked .. also tried to change resolution and changed the device selection to SteamVR (it was on Oculus Rift, Rift S, Quest before ) but still same result .. NO FULL VR MODE.
    When I try Alt + L .. it says (field of view: FAILED) if this is related??


    Please do a full factory reset in the vorpX config app (trouble shooting page). you do not need to download any cloud profile to play HL2 in FullVR mode. Just make sure to run the DirectVR memory scanner after loading/starting a level if you see an according message.


    Just a wild guess, but if full VR is showing a cinema screen that’s static as if it was cinema mode, perhaps you’ve got edge peek toggled on. Check what its hotkey is and press it while using fullvr mode.

    Edit: also if you haven’t already, check the image zoom setting in the ingame vorpx menu while in fullvr mode, this causes the view to fill the screen or viceversa, also make sure the proportion is 1:1 so there isn’t any letterboxing. If you’re playing on G3D mode and can’t move around there’s also a position unlock setting.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!