GTA V – Official Recommendation

Home Forums Game Hints and Settings GTA V – Official Recommendation

Viewing 15 posts - 1 through 15 (of 264 total)
  • Author
    Posts
  • #81033
    Ralf
    Keymaster

    Recommended play style for those with “sturdy VR legs”

    1. Switch the ingame camera to first person (default for that is the [V] key)
    2. Select “Raw Input” in the GTA V input options for minimum input latency.
    3. If necessary, adjust the head tracking sensitivity on the head tracking page of the vorpX menu to get 1:1 head tracking.

    Recommended play style for those more sensitive to motion sickness

    GTA V quite often takes the camera control away from the player (e.g. when entering or leaving a car). If that makes you feel uneasy, playing like described below might be better for you than the above method.

    1. Switch the “Play Style” to “Immersive Screen Mode” in the vorpX menu.
    2. If you want head tracking, adjust the head tracking mltiplier to your liking. 1:1 head tracking is not desirable in Immersive Screen Mode as it is added to the head tracking in the virtual environment (hope that makes sense).

    Performance considerations

    GTA V is a resource hungry game, playing it with “true” Geometry 3D at a VR compatible framerate (45fps+) requires not only a high end PC with a GTX 1070 class or better GPU, but also reduced graphics details.

    Choose a 5:4 or 4:3 resolution (e.g. 1280×1024 or 1600×1200 depending on the performance of your PC) and lower the graphics details in the GTA V options menu until you can achieve stable 45fps. You can check your current FPS with [ALT][F].

    If your PC is not fast enough to achieve 45fps with Geometry 3D, switch to Z-Normal mode in the vorpX options, which is a lot faster. In the long run stable 45fps are more important than perfect stereo 3D for a comfortable experience.

    #81089
    peteski123
    Participant

    can’t believe how well you have it working atm, looking forward to the improvements for full VR..
    Really really looking forward to a higher rez headset soon I hope. that would make it perfect..

    Nice one Ralf

    #81158
    Karlor
    Participant

    Just got GTA V installed and vorpX hooked no problem. I haven’t messed with any FOV tricks yet but I just squashed it a some with the 2d FOV and zoomed out. It has a letter box effect like this but it gives you an idea of what it would be like after tuning it in with hacks/mods. Great job on getting a profile up so soon!

    This game should work perfect after some tuning in and optimizing from Rockstar(increased FOV, turn off controller option, unlock camera during certain things). They also need to optimize it better for PC. I had everything on recommended and it stuttered around a lot. Then I maxed out everything and it actually ran better(better but not great).

    As far as vorpx goes though it works great so far!

    #81290
    Karlor
    Participant

    One more tip is to go into the game settings and turn up the mouse sensitivity inside of the vehicles. I put mine up past halfway. It makes turning your head in the rift more responsive while inside something.

    Pretty much the only thing it needs now is a mod for the HUD. In game there is a “safezone” setting that adjusts the HUD but it only goes so small. Maybe something a modder could adapt sort of like the FOV mod.

    #81684
    yattayatta
    Participant

    Hello. I have some trouble with stereo vision in GTA 5. Im using recommended parameters and Flawless widescreen to improve fov.

    The problem is that it doesnt look like I have a different image for both eyes hence no depth perception. When I stick my face to a wall corner or the side of any flat surface, closing an eye or the other doesnt give any visible difference. Not sure if im clearly explaining : think of placing your hand perpendicular to your nose : both eyes should see a different side of the hand. In gta 5 its like both eye are at the same position in space.

    Any suggestions ?

    #81692
    Karlor
    Participant

    Try going into settings and turn off MSAA should do the trick. I also turn down the vorpX 3D some.

    #81695
    Karlor
    Participant

    Also unless your worried about online you should use the fov mod, its a must have.

    #81848
    Naughtygoose
    Participant

    Ok so ive got it up and running, but im having a nightmare with an xbox 360 controller (im new to pc gaming so find it easier with a controller). Whenever Im moving forward, and go to turn either left or right, I have horrendous lag, but when im stood still, and my head is not moving, its fine? Have anyone else noticed this and got a work around??

    Living at the pond, causing havock among the geese

    #85051
    malospam
    Participant

    I just purchased vorpx and i am trying to run GTA V. How do I get out of the chair and get into the screen? Its decent being on a couch and up close, but I want to be in the characters head if possible. I don’t see a manual or a list of keys that do things. I might just have missed it. Please let me know what I can do!

    #85158
    malospam
    Participant

    Sorry for the stupid question above please ignore it. I found out how to get out of cinema mode with the delete key and putting the option. The problem is I can’t see certain parts of the screen, like on my left I can’t see the upper left information so it makes the game a lot harder especially when driving to a destination I don’t know where I am going I can’t see my target. Is there anyway to include the left part,The upper left part in my vision. I guess the basic question is what does one need to do to include more things to see in first person mode, for example as I said I can see almost everything , part of the upper left is obscured. Thanks!

    #85729
    achile19
    Participant

    You can press the middle mouse button to activate edge peak.

    #86733
    malospam
    Participant

    Ok thanks, that helps. Its a bit hard when driving, I wish it would put visual guides on the road so you wouldn’t have to keep doing middle mouse and look , especially if you are using a controller.

    #87621
    revolverjgw
    Participant

    It’s working fairly well for me, but the scale is off. Feels like everything is small. I think I found a way to adjust this in another game but I need my memory refreshed.

    #87926
    charlyefun
    Participant

    Hi guys,

    sorry for the stupid question but I bought VorpX, installed and started GTAV with DK2 set as primary. Unfortunately I got a device error when the game starts.

    Can someone kindly help me ?

    looking forward to receive your feedback I thank in advance.

    #88093
    edo
    Participant

    OK since latest June 10th update I cant get any 3d out of Vorpx in GTA5. It works otherwise in 2d but no 3d either in cinema mode or straight vr. I know one difference is that flawless wide screen wont work anymore for this new update until it is revised but I am not using that at the moment just the recommended zoom settings in your post. Bummer since I was enjoying Vorpx and GTA5 so much I splurged and got a new GTX980ti to up the framerate. I don’t think that hardware change is the problem since it works fine with Skyrim and Vorpx.

Viewing 15 posts - 1 through 15 (of 264 total)
  • You must be logged in to reply to this topic.