Having trouble with Mafia II (Classic)

Homepage Forums Game Hints and Settings Having trouble with Mafia II (Classic)

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #207228
    Nisei
    Participant

    I’m trying to run Mafia II but the right eye only sees a kind of mist and only displays some objects from the HUD end some items on the player characters (like glasses).
    What’s up with this? There’s a profile for it and vorpX succesfully binds to mafia2.exe
    Is there anything in the in-game video settings I should change?

    #207379
    Nisei
    Participant

    First day of use, first problem, first post on the forums: Zero response
    Well this looks promising…

    #207382
    Ralf
    Keymaster

    Just checked this for you to be sure there haven’t been any profile breaking changes. Should work fine with default graphics settings. I used a freshly installed Steam version without any changes aside from the resolution.

    You can restore the game’s graphics settings to default in its options menu.

    If for some reason that doesn’t help, switching zu Z3D instead of Geometry 3D would be a potential workaround.

    Edit: Turning on antialiasing in the game options seems to be the culprit. Forcing AA via the GPU control panel instead appears to work though, so you can try that instead.

    #207482
    Nisei
    Participant

    Yes!
    Thanks Ralf, that did it!!!
    So awesome to see a developer caring for his customers and helping out.
    Really appreciate it.

    #207544
    markbradley1982
    Participant

    Yeah I can definitely can confirm that Ralf is very helpful on these forums. Also you may want to consider using the troubleshooting section of the forums because there is mainly where Ralf goes to help out with customer issues rather than here which is for users helping each other out with getting games to work that aren’t on VorpX’s official supported list.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!