My Bioshock Infinite is showing double image in each rift eye

Home Forums Game Hints and Settings My Bioshock Infinite is showing double image in each rift eye

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #27161
    bcozier
    Participant

    I used to have no problems before…I checked the res and it is 1920×1080, I’ve tried everything…applied settings in optimizer successfully etc. It is the ONLY game I am having an issue with currently. Batman Arkham Origins works fine, Call of Duty Modern Warfare 3 and Mirror’s Edge work much better than in 0.71 there is no shimmering as in 0.71 so very solid great work Ralph! I just am stumped now with Bioshock Infinite it worked fine on 0.71 before. I verified integrity of game cache on Steam. I tried using Rift system setting and Rift DK2 as the ONLY display and as extended display. Still getting the double image. Any ideas?

    #27205
    bcozier
    Participant

    Ok I found the culprit. The latest NVIDIA driver version 347.09 has a problem not only with Bioshock Infinite in VorpX producing double image in each eye, but also same thing happens with the Oculus Config utility desk scene, it shows double image ONLY when Rift is in extended mode. Strange that no other games gave any problems in Vorpx except for Bioshock Infinite. I confirmed the new driver is the problem by reverting back to the old driver and everything works fine. Re-installed new driver 347.09 again and problem re-appeared both in Bioshock Infinite Vorpx and Oculus Demo desk scene.

    Does anyone also have an NVIDIA card with driver 347.09 that they can test with? I am also using Win 7 64-bit and GTX 670 FYI. My next test is to try Win 8 with latest driver and see if getting same problem. Will post back results here later.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.