Problem visualization with Pimax 5K+… (is it maybe my monitor 21:9 3440×1440?)

Homepage Forums Technical Support Problem visualization with Pimax 5K+… (is it maybe my monitor 21:9 3440×1440?)

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #180429

    I need help to understand why I can’t use VorpX, I decided to buy it because I watch the video of Sweviver about Fallout 76… he never mentioned this problem at the center of his Pimax
    Maybe is because of my monitor 21:9… (infact I don’t know what monitor he has, maybe a normal 16:9 and that’s why he hadn’t my problem)

    I followed his and your suggestions
    As DEVICE SELECTION I chose: SteamVR (Vive, WMR, Pimax etc)
    and already turned on Pimax and steamVR, but the problem remains always, why?
    Can you help me please?

    Now I tried only Desktop Viewer (not yet the games), and it seems amazing, but I see the image distorted, I tried parallel projection, different FOV…

    I try to explain you what I see
    There are two invisible vertical lines in the center of the Pimax 5K+ everytime I launch VorpX

    Can you tell me if it happens because I have a 21:9 3440×1440?

    And this obviously affect also Whirligig player if I want use it, I have to restart anything


    Official Pimax support has been added with yesterday’s vorpX update 19.1.1. Please make sure to check the vorpX help for recommeded PiTool/SteamVR settings and game resolution recommendations. Use these instead. The same recommendations as in the help can be found here. Just in case.

    21:9 monitors are no problem. My main dev monitor happens also to be 21:9.


    Obviously i read it all before ask in the forum

    Maybe the only thing could be MSI afterburner, but it wasn’t running…

    I don’t see how to adjust it by myself
    Turn on smart smoothing: should be on to avoid judder I don’t understand if it means HIDDEN AREA MASK…
    I don’t have controllers and base station, and i don’t think i can chose the refresh rate…

    i don’t know where to chose this SteamVR: Video: Manual Override: 50%


    ‘Turn on Smart Smoothing’ is a PiTool setting on the ‘Brainwarp’ page in PiTool. If you do not have this option, make sure to install the latest PiTool from the Pimax website.


    1. In the SteamVR window click on the version number (top left corner).
    2. Click on ‘Settings’
    3. In the left pane click on ‘Video’
    4. In the right pane check ‘Manual Override’ and then set the slider below to 50% .

    Make sure to restart SteamVR after you set everything according to the official settings recommendations.


    There is no brainwarp page in Pitool, I downloaded yesterday
    Why, check version isn’t enough?

    Or maybe it is accessible only by who have complete the room setup with controllers and basestations

    Oh thank you I never understood where that Video panel was, I saw on the review video but i never found that, thank you !

    Anyway I noticed few minutes ago that if I put in Pause Watcher the two invisible lines disappear, but the strange distorion remain

    Resume Watcher obviously makes appear again…

    What does it means?


    The vorpX watcher checks for newly started programs. It is required for vorpX to hook into games. Disabling it makes only sense if you want to play native VR games without completely exiting vorpX. You can start games without the desktop viewer BTW.

    With the most recent PiTool you should see an entry called “Brainwarp” in left pane of the PiTool window after clicking on “Settings”. If not, something is messed up with your Pimax setup.

    You can download the latest PiTool here:


    in the pimax site the last update is in february, not yesterday.

    I think it is for the lack of controllers and basestations or the fact that my GPU is not at her last update, but is it not too old driver nvidia

    Anyway the distortion on VORPX DESKTOP VIEWER i think is for another reason (or Watcher…. is the problem….)


    Yes, the last PiTool might be from February, the last vorpX version that added official Pimax support however is from yesterday. Please check whether you are using vorpX 19.1.1. You can see that in the bottom left corner of the config app.

    The desktop viewer works just fine on a 21:9 monitor if everything is setup according to the recommended settings.

    Maybe you have some background programs running that interferes: check for virus scanners, any sort of GPU/CPU utility, video recording/streaming software, messengers and generally everything that can can show notifications in games.

    Please also try to do a factory reset in the vorpX config app (trouble shooting page). Just in case.

    Also make sure that your GPU drivers are up-to-date. According to the PiTool website relatively new drivers are required.

    I think that’s all I can suggest regarding your issue.


    Now understood a little bit more how resolutions works…
    Obviously leaving DEFAULT

    (RENDERING 0,5 minimum) LARGE 2134X1317 NORMAL 1601X1317 SMALL 1319X1317
    (RENDERING 1) LARGE 4267X2633 NORMAL 3202X2633 SMALL 2638X2633
    (RENDERING 2) LARGE 8535X5267 NORMAL 6405X5267 SMALL 5276X5267

    (Before I was using R2 Large… )


    I think I have the last of VorpX, anyway i’ll check update or reinstall it…

    Have I always to disconnect antivirus?? I don’t use OBS when playing, or MSI afterburner… now for vr I have fpsVR software

    Reset factory? I will try in case the new tries fails…

    My latest update of GPU are from FF15, but watching Pitool suggestion i’m in for that.

    I try new resolutions and I let you know, I hope the “distortion” fades away


    If you use anything else than Windows Defender, I would suggest to deinstall your AV software. Windows Defender is pretty good these days. It kicks in automatically when you uninstall third party AV programs.

    Please disable fpsVR and everything else that hooks into games similar to vorpX to avoid any potential problems. vorpX has a built-in FPS counter (ALT+F).

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!