Quest 3 controller unresponsive in controller mode

Homepage Forums Technical Support Quest 3 controller unresponsive in controller mode

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #219702

    I am playing Kingdom Come Deliverance with Vorpx and first off the bat let me say the program is amazing worth every penny.

    The only issue I’m having is that when I put the motion controller to emulate an actual controller instead of the kb+m it just stops working. Headtracking is still fine and if I connect my actual ps controller that works too but the motion controllers of the quest 3 stops doing anything. It works fine when I emulate keyboard and mouse.
    Any ideas what am I doing wrong?


    Solved! If I change the emulator method while I’m in the main menu then it works after loading!


    New problem. It turned out the real issue was that the Xbox Controller for the game wasn’t enabled in steam. Now everything is great except for the sticks are drifting like crazy. It doesn’t happen anywhere else and neither it does it when im in the Vorpx menu. Any way to adjust the dead zone?


    Hmmm. First please try to reset the profile to default in the vorpX menu. All you should have to do for KCD is running the DirectVR scanner for FOV and 1:1 low latency head tracking, plus potentially adjusting the resolution in the vorpX menu.

    If the issue still occurs after resetting the profile and running the DirectVR scanner, make sure that vorpX is set to native Oculus mode or OpenXR, not SteamVR. Shouldn’t really matter, but worth a shot. If that still doesn’t help, try to disconnect the PlayStation gamepad.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!