Red Dead Redemption…

Home Forums General vorpX Discussion Red Dead Redemption…

Viewing 15 posts - 61 through 75 (of 124 total)
  • Author
    Posts
  • #189820
    dellrifter22
    Participant

    Sorry man. I feel ya.

    Hope the stars align for ya by the weekend. It’s a miracle PCs and games can ever work at all when you stop and think about it… all the “moving parts” and such.

    I’ll leave the fire goin for you back at camp.

    #189821
    dborosev
    Participant

    Hallelujah! I finally got it to work (in full vorpX glory) exactly once!
    I have no idea what black magic series of events made it work, but it just did. Looks amazing in Z3D, played it for 45 min.

    Ralf: Nope, didn’t do any modding.

    Seems like some “all the stars align” process between VorpX, DirectX, SteamVR, Windows, rebooting, and the game/launcher.

    I’m 100% sure I’ll keep running into this issue of the game not showing in the HMD 90% of the time, but at least I know it works on my system at least occasionally. So hopefully as things tighten up that will be more and more.

    I’ll keep posting whatever hocus pocus I figure out.
    (And try to replicate this somehow again)

    Off to sacrifice a hamster, and then to bed. Try again tomorrow night!

    #189822
    forlaunchcast
    Participant

    Congrats, dborosev!!!

    Honestly, I think I’m one of the lucky ones as I really didn’t have any trouble getting it to work. Couple of things worth pointing out:

    1) in RDR2, I changed from Vulcan to DX12
    2) I own game through Rockstar itself (not Epic)
    3) There is flickering during loading screens (those old pics that fade), but none in-game
    4) In Reverb at 4k, can get about 30-40 fps running benchmarks at the low-balanced level of settings.
    5) Agree…looks really good in vorpx. Just need to figure out what settings to dial-back to increase fps.

    #189823
    dellrifter22
    Participant

    Boy Howdy!!

    Glad you caught a break. Knock on every piece of wood you pass by tomorrow, and God willing, you’ll be back in the saddle.

    A couple tips so far:

    Game may default to windowed mode every launch. Press Alt+Enter to restore Fullscreen if your mouse pointer feels boxed-in.

    Aspect ratio seems to demand your monitors native ratio, otherwise you may get image squish/stretching.

    vorpX Alt+C to hide/reveal mouse cursor as desired.

    V key cycles 4 camera distances. First-Person, near, far, farthest. I’ve found the secondary 3rd-person camera “far” to be the most comfortable for FOV and model distance. With this I am able to zoom the screen closer and cover more view. I’ve opted to use Cinema mode (background none) zoomed into -0.61 with vertical screen curve enabled to a subtle amount. Only drawback being cinematics may appear a bit close, but you have better control over the screen shape and size.

    There’s lots of graphical settings HUD and control settings to experiment with to make it the way you want it.

    Try to power through the snowy prologue segment though, since auto saves are few and far between and manual saves don’t seem to unlock until after. You can tweak settings and run benchmarks after settling down at Horseshoe camp.

    Ok, back at it…

    #189825
    Ralf
    Keymaster

    @ dellrifter: You can switch to actual fullscreen mode instead of borderless in the game’s options to avoid stretching with different aspect ratios than your monitor. Alternatively you could select the desired aspect manually in the cinema mode settings if the vorpX cinema screen looks also stretched.

    #189840
    coppermine64
    Participant

    Okay,
    Just got off from playing for the last 50 mins. Hooked in no problem, I played it in cinema mode, and it is glorious. No crashes, I didn’t seek out the frame rates, but it was playing fine on the settings that I use for monitor (2080ti + 8700k) I know what Ralf meant when he found himself really getting into the game. I was only going to just try it out for 5 mins, but once in…. Anyway, flipped through the other modes, and I will play around with them, but I just wanted to report in with how I thought the experience was. So, touch wood.. It’s fantastic. Ralf you’re a miracle worker. I did notice just before trying it out, that RDR downloaded another 2.6Gb, so maybe this has helped it to be more stable for those who had problems. I must also say that I have a pretty clean boot up on my comp, lots of needless services disabled, and resources too.

    #189850
    dborosev
    Participant

    Being at work all day having to wait to try it out again really sucks. ;) All I can do is write forum posts.
    I love our little RDR2 support group. I feel like the recovering alcoholic with the most problems and the longest way to go.

    Keeping my fingers extra-crossed that I can keep replicating whatever devil-magic got it working for me. This is exactly the type of game I live for. Long-haul, super immersive, gorgeous visuals, story-driven, free-roam RPG.

    Couple of things I noticed last night:
    – When it worked, I was running it in a window at 1920×1440? res. It was non stretched, and worked great, so nice and crisp. I was terrified to full screen it in case it crashed but I’ll do more testing once I get a stable baseline.
    – When it crashed, it seemed like it was because the game kept defaulting to 4k resolution (my native). It apparently didn’t like the high res it kept wanting to use.
    – The VorpX thing about not showing in the headset seems like my major concern now as that was happening pretty much all the time. DirectX/VorpX combo related for sure, but we’ll see what more testing finds.

    Can’t wait to do more testing tonight and lock this puppy down! I’ll jump through any series of hoops and hand waving I need to, as long as its replicatable. Lol.

    Just want to say again AMAZING JOB to Ralf for pulling this all together! Game of the decade right here!

    #189852
    Ralf
    Keymaster

    You probably did that already, but if not, checking SteamVR settings might be worth a shot, especially supersampling settings. vorpX normally prevents unnecessarily large headset render targets automatically, but it can‘t hurt to make sure nothing unreasonable is set in SteamVR in the first place.

    #189860
    Ralf
    Keymaster

    Will it VR? Apparently it does. Always nice to see someone liking what you do. Although the really hard work was done by the hundreds of writers, artists, devs etc. at Rockstar, of course.

    #189862
    dborosev
    Participant

    Its videos like this that need to be shared around the internet so people can get a grasp on what VorpX is and what it can do.

    #189863
    dellrifter22
    Participant

    It really is cool! Thanks again Ralf.

    I’m at work now so can’t test this, but PCGamingWiki lists an fov mod tool that may help first person. (Can’t link on phone, sorry) Vanilla view is very limited, maybe this can help.

    Please don’t try this until you have RDR2 already stable with vorpX. I just wanted to post in case Ralf or someone wants to give it a go.

    Can’t wait to get off work. Have a good evening all.

    #189865
    zig11727
    Participant

    @Ralf

    The game was working fine on my Index I received to updates one for VorpX and Rockstar launcher. When entering the mission Old friends I get the following error Red Dead Redemption 2 exited unexpectedly.
    Vorpx version 19.3.0.2
    Rockstar Launcher version v305926 1.0.12.172 2.0.37

    Without running Vorpx I don’t get the error.

    I will try the game on my HP Reverb and Oculus Rift S and update my finding.

    #189867
    zig11727
    Participant

    @Ralf

    Follow up

    No errors with HP Reverb and Oculus Rift S only my Index is giving me trouble.

    And Again Thank you,

    #189868
    dborosev
    Participant

    @Dellrifter, very cool that there is a fov mod. I’ll let the more stable people be the first to attempt it, but I can’t wait to try it eventually.

    #189872
    dborosev
    Participant

    Well had a somewhat successful night. I got it to run twice after a bunch of testing, had 2 solid hours of play out of it.
    Seems like a reboot is a necessity, and even more, I’ve found that unplugging the USB and plugging it back in after a reboot may increase the odds of the game showing up in the HMD. Probably why some people have found that full shutdowns work.
    Its finicky for now, but hey its working! I definitely ain’t complaining!
    What a damn gorgeous game.

Viewing 15 posts - 61 through 75 (of 124 total)
  • You must be logged in to reply to this topic.