vorpconfig has stopped working

Homepage Forums Technical Support vorpconfig has stopped working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #125863

    i finally talked myself in to buying this software, and i cant get the config screen to open. got the vorp icon in my bar down there by the clock, but if i click on it… vorpconfig has stopped working.

    ive disconnected 2nd monitor, disabled all anti-everything, .net installs, looked over .dll files, turned off nvidia control panel. ive looked over what i can find on the forums.

    i even made a short cut to skyrim using vorp, and tried to do something but just crashed too, so figure i needed to start with the config crash.

    running 1070 and htc vive.

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: vorpConfig.exe
    Application Version:
    Application Timestamp: 588245bf
    Fault Module Name: KERNELBASE.dll
    Fault Module Version: 6.1.7601.17514
    Fault Module Timestamp: 4ce7bafa
    Exception Code: e0434352
    Exception Offset: 0000b727
    OS Version: 6.1.7601.
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789


    This sounds very much like a virus scanner issue. If you use anything else than Windows Defender (or Microsoft Security Essential on Win 7), which I would recommend, please also try uninstalling. Some of these programs don’t really allow their users to fully disable them.

    If you are on Windows 7, please also try to install the DotNet framework 4.6.2 (again), judging from the crash message a virus scanner issue sounds more likely though.


    If all fails, you can also use vorpX without the config app. Not ideal, but possible. With a Rift it would work out of the box, if you have a Vive please open C:\ProgramData\Animation Labs\vorpX\vorpX.ini with a text editor and change sDeviceIniName=OculusRiftCV1 to sDeviceIniName=HTCViveCV1.


    first off… thank you for responding, and quickly.

    im not sure what words are need to make it clear, that i do not have any anti virus any thing. (anti virus was a common thing i seen on every post, so that was done before i posted) even defender is disabled because of how much it was slowing down my computer, i went out of my way to disable it… was a real pain to disable on win 10, but since im back on win 7 it was a bit easier to disable… and we dont have to worry about some bloat ware install i dont know about.

    now i have not tried that specific version of .net, so i will try that once i get home…

    and about changing the .ini file, that does seem helpful because when i launch skyrim any ways the error i get does says something about not seeing a rift. i was assuming that is why i needed to get to the config screen. but that alone might at least get it working with out the config screen.

    any ways, i will try these things tonight. thank you again for responding.


    hey Ralf, just wanted you to know that i can pull up the config screen now that i got 4.6.2 .net installed. thank you for your help… now i just need time to play skyrim, thanks.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!