VorpX doesn’t detect Skyrim but no problems with other games

Home Forums Technical Support VorpX doesn’t detect Skyrim but no problems with other games

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #16841
    ryanyth
    Participant

    Hi Ralf,

    Firstly, thanks very much for VorpX, i can actually get
    quite alot of games going well on my DK2 via vorpx:

    So far, i’ve tried the below with no problems:
    Left 4 Dead 2
    Far Cry 3
    Borderlands 2
    Dragon Age Origins

    However, the only game that doesn’t detect VorpX appears to be Skyrim.
    I’ve tried creating desktop shortcut, i’ve tried running it as normal,

    Run on both extend desktop and without, put rift as main screen etc
    however, skyrim just plain doesn’t recognize Vorpx. I don’t understand why as I can run the other games in Vorpx with no problems.

    Btw, this is a vanilla fresh install of skyrim with no mods, no enb, no nothing. Without Vorpx, i can run it normally and play as normal.

    Pls dun suggest reformatting my computer and reinstalling because thats just silly considering the other games work with vorpx flawlessly.

    #16845
    ryanyth
    Participant

    Just confirmed, Deus Ex Human Revolution Director’s Cut works fine too.

    But no Skyrim 🙁
    What is so special about skyrim that Vorpx just doesn’t initialize on it?

    #16848
    Ralf
    Keymaster

    Just a thought: If you use any graphics enhancing (ENB) mods or something similar there probably is a d3d9.dll in your Skyrim directory, which doesn’t really belog there. If that is the case, it will probably cause a conflict with vorpX.

    #16876
    ryanyth
    Participant

    Er…no mods, fresh vanilla install like i mentioned.
    Could it be something else?

    #16992
    pczombie
    Participant

    feeling sad. spent 2 hours with this trying to launch skyrim but no luck.

    #16993
    bcozier
    Participant

    Did you set vorpx checkbox to “Run as administrator” ?

    #16994
    pczombie
    Participant

    nope will try

    #16995
    pczombie
    Participant

    failed to initialize renderer unknown error creating the render

    #16997
    pczombie
    Participant

    if i set dk2 as primary monitor. new error your s\display doesnt support the selected resolution

    #16999
    bcozier
    Participant

    if i set dk2 as primary monitor. new error your s\display doesnt support the selected resolution

    Ok make your vorpxd settings exactly like this:

    home.comcast.net/~sonofman2/vorpx1.jpg

    You can change the type of lens cups and IPD if you need.

    Make sure you have rift setup in extended display mode and is NOT the primary display in windows settings.

    Now reboot your computer. Run vorpX. Run the oculus DESK DEMO scene and then close it. Now run skyrim see if that works.

    #17003
    pczombie
    Participant

    Thanks mate,

    That did the trick. Works great now. Is the fov adjustable?

    #17009
    Ralf
    Keymaster

    Hi pczombie,

    The first vorpX window that pops up when you start Skyrim tells you how to adjust the FOV in via Skyrim’s built in console.

    If you haven’t done so already you might also want to take a look at the documentation that comes with vorpX. Saves a lot of head scratching. 🙂

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.