18.3 Wow Problems

Homepage Forums Technical Support 18.3 Wow Problems

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #176031

    Hi there,

    Last night I got upgraded to 18.3. Installation kept failing, and I had to install manually, but in the end installed.

    Then played Wow last night… it was AMAZING. Most of the issues with not being able to focus on certain things with 2 eyes were fixed and I had a great experience.

    This morning, ran up Wow again, and it’s a disaster! Not playable.

    • When you start up, and after you press Ctrl+Alt+Shift to clear the initial message, the mouse is “trapped” in a 2×2 inch square near the logo
    • I press Alt-Tab to “get out” of the tiny window that the mouse is trapped in
    • On the monitor, the game resolution is the full 1920×1200 and looks normal
    • I see the Wow mouse cursor when I move the mouse, but cannot click any buttons in the game as if mouse clicks do not register. Keyboard is fine
    • When you put the headset on, however, the game area is squished into a square aspect ratio
    • Also, there is no mouse cursor, though you can see buttons in the game light up as the invisible mouse cursor rolls over them

    Why oh why couldn’t it have remained the same as last night? All I did was exit Wow and re-launch this morning!

    Things I’ve tried

    • Reset my game profile for Wow
    • Restart computer

      I don’t understand what has happened. It’s completely unusable now and I could cry because I actually have some time to play this weekend, and it’s wrecked.

      Please help, Thanks!


    Odd, nothing has changed since last night in terms of vorpX. Works fine here.

    One thing you could try is switching between windowewd/fullscreen in the game options.

    Also make sure the ‘Graphics API’ option is set to ‘DirectX 11’. vorpX should take care of that automatically, but you can ckeck in the game options (Menu>System>Advanced).

    Cursor: the game uses a ‘hardware cursor’ that can’t be duplicated in 3D, you should see a grey vorpX cursor instead. Try ALT+C to toggle it on/off in case the cursor visibility detection somehow failed.


    Thank you for your quick response!! The switching between windowed and fullscreen in game suggestion worked, though not at first. I think what did the trick was launching the game *with* VorpX, and only then switching from windowed to fullscreen, with VorpX there to “see” that change. That restored everything. I am so relieved.

    Other than that, it was already on DirectX 11, and yes, it was the grey cursor that was missing, and Alt+C wasn’t bringing it back.


    I haven’t even purchased yet (still trying to find out if it works with Samsing Odyssey in Steam!) BUT I have read that the program looks at a game the first time you play it, then when you close, it then it creates/changes the profile and that is reflected the next time you play.
    SO,. the fix would be to,.
    1) Re install the VORPX update / software, from scratch (even removing Documents Profile folder etc (OR MAYBE JUST THE ENTRY IN THE INI, FOR YOUR GAME THAT IT MADE LAST NIGHT?: I haven’t seen anything to do w/ VORPX yet, so is all general advice…

    2) run the game once again, like before, but this time, (maybe before even opening your game!): TURN OFF the ‘auto’ FOV and auto’ VOPRX’y stuff, or SAVE a Profile when the game works, and you can get back to that maybe?

    I was devouring info, trying to decide to purchase,. Still am) The person had had good game display at first then went to crap next time they opened it! So, essentially the advice I read, was to turn off the auto Vorpx stuff (I forget the exact term ) and to set FOV Manually! :)

    Can I ask YOU some questions?
    1) SO you think VORPX is worth it?
    2) Do you think the ‘$28.. ‘Promo code sites’ that sell VORPX out there are real and I could upgrade ??
    3) I really only want to play a simple STar Trek (3D Direct-X I think) game made in Unreal 4 (and works in 3D Vision) does that sound like something that could be VR display?
    4) finally, can you be IN VR AND in a Third Person game (like, just, an OFFSET would be fine! (Or can you MOVE the Offset with like the Thumbstick LOL CAMERAMAN!! ) That would be cool..


    I’m not really sure whether I understand all your comments correctly, but you can revert any changes that vorpX makes to a game in the config app.

    Whenever vorpX changes a game’s settings file for the first time it creates a backup, which can then be restored with a single click if you want to go back to playing that game on your monitor.

    You can switch third person to full VR mode technically at any time, but that may feel a bit odd since the game’s camera works as a third person camera works, so you “fly” aorund the player character when you rotate your head. Possible, but requires getting used to.

    Recommended mode mode for third person games and the default in most such cases is immersive screen mode, basically a screen so close to your face that it almost fills your entire view plus some head tracking. That feels not unsimilar to third person games made for VR, but you can see the ‘screen’ edges when you rotate your head.


    I’ll just say YES, it’s worth buying the product. Just to be able to play in VR games that would normally be 2D is Amazing. I also use VoiceAttach that takes voice commands and sends the more complicated keyboard shortcuts to Wow without me having to do them on the keyboard (since your eyes are covered) :)

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!