360 Controller disables tracking in Skyrim

Homepage Forums General vorpX Discussion 360 Controller disables tracking in Skyrim

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #23644

    Hi guys,

    I have an issue with Skyrim on my DK2. Everything works fine until I enable my Xbox 360 controller. Once I turn it on, I lose head tracking. Turn it off, and head tracking works again. Using SDK .43 and an original MS wireless receiver to run my 360 controller. All other games work fine in Vorpx with my 360 controller. Tried the handle gamepads internally in VorpX menu but that didn’t work. Any thoughts?

    Cheers, Nos.
    P.S. Alien Isolation is the best!!!


    Skyrim (and other Bethesda games) disable the mouse when you enable the gamepad, which also disables vorpX’s head tracking.

    Not a real problem though, vorpX has it’s own gamepad emulation. Simply disable the gamepad in the Skyrim options menu and vorpX’s gamepad handling kicks in. You can configure button mappings etc. in the vorpX ingame menu.


    How do you configure the button mapping to match the xbox controller? When I access the ingame menu it seems that all the xbox configuration is grayed out


    After pressing the “Gamepad Mapper” button in the menu, you should be able to activate the according button using a mouse click.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!