all games black screen

Home Forums Technical Support all games black screen

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #91087
    ahobel1995
    Participant

    Ever since I updated to VorpX 0.9, Oculus RT 0.8 all games black screen and VorpX fails to hook into my Rift DK2. I can get the desktop to work in the rift, but nothing else works. I have the newest NVIDIA driver 158.87 as well.

    My specs:

    GTX 980
    6-core Intel i7 5820k CPU
    24 GB RAM

    I don’t see why I’m having these troubles, I’ve reinstalled, changed between 0.7 and 0.8, but nothing is working…

    #91088
    ahobel1995
    Participant

    After playing with some settings, I can get some games to play with Desktop viewer, but the 2-d screen is black. It worked though, so I can play some games in 3-d. Without vorpx running as the desktop viewer, it doesn’t work on any game. I did this while using ORT 0.7, and the newest driver 158.87. Is there a way to get it to run more stable?

    #91357
    JaggerWolf
    Participant

    This sounds identical to the issues I am having with my setup – Did you find any fix to the problem?

    I have managed to get one game to run on the rift by creating a Vorpx shortcut to the game – but no games work when trying to run them directly – Most I get the black screen on main monitor and nothing in the rift.

    #91519
    ahobel1995
    Participant

    I found the solution was in the game itself. You have to run a game, open the [DEL] key menu and scroll through to find display options. Play with those until it pops onto your monitor in full 2-d! I turned off the sync which seemed to work well enough. Also look for ways to increase your FOV to 120 in all games, that works best for full immersion. Just a quick FYI there. I hope that works!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.