All games except Skyrim dont work

Homepage Forums Technical Support All games except Skyrim dont work

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #104137

    I have both a CV1 and a Vive (Yes I select the proper headset under ‘general’). Both work fine when I launch Skyrim, however when I launch doom 2016 or GTAV, nothing shows up on either headset at all, its as if nothing happened, I can see a smaller window running the game on my monitor.

    I tried following all of the basic troubleshooting steps,including disabling anything that could interfere with the injector, cloud/local profiles, etc for each game. No matter what I do, each respective headset shows just the default steam vr or oculus home screen, its as if it doesnt even try or see the games being launched at all.

    I tried to create a desktop shortcut as recommended in the basic troubleshooting steps, but I get the error message ‘please start vorpx control before using vorpx shortcuts’ when I try to run the shortcut (it creates it successfully) even though the control is running and is visible in the sys tray and works perfectly when I run/launch Skyrim.

    How do I make vorpx work with anything other than Skyrim? Please advise. Thanks.


    It’s quite likely that this is an injection conflict. Maybe you overlooked something.

    Please try to start a few games, then create a trouble shoot data archive in the vorpX config app and send this archive to support |at| vorpx com. I will check whether I can find something that you may have overlooked.


    You were correct even though I thought I checked. It was some silly MSI utility that was blocking it. Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!