Anger Foot – Don’t MISS this!

Homepage Forums General vorpX Discussion Anger Foot – Don’t MISS this!

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #207970

    Gameplay & Guide:

    This game is FREE from here:

    CAN be PLAYED on Quest 2 with Link/Air link.

    My Initial Impressions:
    This game is AMAZING and UNIQUE in VR. (Devs can we have proper VR support please!)
    – Full VR Mode
    – Geometry 3D

    Game Description from the Developers:
    anger foot is a lightning fast hard bass blast of kicking down doors and kicking ass


    Looks cool and can’t beat the price. Going to try it out and see for myself. Thanks for the profile!


    Well … the “Anger” part of it is right.

    Booted it up with Vorpx and it defaulted to my monitor’s native 4K resolution with a not-so great frame rate. Went into the game’s menu to drop the res and there was no such option. Figured that if the game defaults to the native res of my monitor and I can’t change the res in the game’s UI then I could just drop the res on my monitor to something more manageable and the game would then default to that. So I did, and … the game soft locked my system. Wouldn’t boot into the menu, and I couldn’t do anything to shut it down. Tried CNTRL/ALT/DELETE and the game wouldn’t let me close anything because my mouse arrow had turned into a spinning circle that Windows would not recognize.

    My only option was to restart my system and try again, so I did. Same thing. Had to reboot. Put my monitor back to its native res and tried again, figuring I’d just try to deal with the crappy frame rate. Same thing–soft locked my system and had to reboot. Figured maybe it was a problem with Vorpx and the game so I shut down Vorpx and just booted the game. Same thing. Soft locked my system and had to reboot.

    So now, no matter what res I try to run the game at, with or without Vorpx … it soft locks my system and forces me to reboot or shut down.

    I’m assuming there’s some kind of config file somewhere that I need to delete in order to get the game running again but I don’t know where it is, so … yeah.

    Not worth it, even at the low low price of free.


    Responding again to this thread, because the game has been updated and I can now change the res either through the menu or better still, through the registry. worth playing for sure, especially for free!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!