Antichamber w/FOV & resolution fixs

Homepage Forums Game Hints and Settings Antichamber w/FOV & resolution fixs

Viewing 1 post (of 1 total)
  • Author
  • #200496

    Hey all. There were only a few threads here and on the googles for Antichamber and getting it to work with good FOV. Below are the few steps you need to do.

    Firstly, make sure you run the game at least once as it installs stuff the first time you run it.

    Even though Antichamber is officially supported, it uses the “Unreal Engine 3” profile – so if you already use another game with vorpx that uses this profile, I would suggest first copying that profile and make a new one. The folder with the UDK.EXE file to use is located in:

    C:\Program Files (x86)\Steam\steamapps\common\Antichamber\Binaries\Win32\UDK.exe

    NOTE: If you don’t have any games using that profile, you can’t actually create a custom profile because antichamber binds to it when you first launch it with vorpx open.

    Next, to get Antichamber working with a proper FOV, you need to enable the console by editing ini file in notepad, and changed the fov to around 125 in game.

    C:\Program Files (x86)\Steam\steamapps\common\Antichamber\UDKGame\Config

    Find the following lines in DefaultInput.ini:
    Put a semicolon in front of each of these lines so that they now look like:
    Save the file

    I would next suggest setting your resolution here, as for some reason because it’s running in 4:3 for the VR headset, it doesn’t show all the possible resolutions.

    In the same folder as the DefaultInput.ini, there’s a file called DefaultEngine.ini.

    At the bottom you will see [SystemSettings]
    Change the ResX and ResY to what you want as the resolution – I have a Valve Index headset, and I set it to my recommended resolution of 130%, or:


    I did notice a slight difference if I set it lower, so I keep it at that.

    Open the game, and press the ~ (tilde) key, then type:

    fov 125

    You may need to play around with a number, but for me 125 is great.

    I don’t know why, but the normal “SaveConfig” UDK3 command does not you will have to type “fov 125” in console each time you open the game.

    Not a huge deal to be able to play the game in VR imho!

    I hope this helps anyone out with this awesome game!

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!