Antimatter has weird bulgy effect, journey only plays flat and stutters

Homepage Forums Technical Support Antimatter has weird bulgy effect, journey only plays flat and stutters

Viewing 1 post (of 1 total)
  • Author
  • #199209

    I tried the alt + l command on both and it seems to not make a difference either. I also tried ori and it was excruciatingly slow and stuttery, whereas it’s buttery smooth on normal play w/o vorpx.

    I tried rotating between steam device and generic and oculus device for my oculus 1 & 2 (distortion effects are the same regardless of headset)

    I am in a 3:4 ratio resolution, and bought this two days ago to try on teardown as i read some steam forum review saying it worked. I recognize it’s not officially supported, and if i gambled $40 on this and lost, so be it. But surely though i saw journey and ori and antimatter on the games list and i can’t seem to have it work, and I’m someone who built a computer as a kid from newegg parts and spends a lot of time around computers, so surely I’m probably just missing something. I went through the faq and have probably spent about four to six hours looking up and trying different things to have this work. It’s one of my partner’s favorite games, and i really wanted to have it up in vr together for xmas…

    Can anyone offer support on what i may be missing?

    Ah, one game that does work is hl2, though the gun seems uncomfortably large. Is there a way to reduce that? I’d also like to increase the fov on it, it feels like I’m looking at the world through a 50mm viewfinder.

    Teardown has some awful flashing blinky patterns that get worse when i orient my head around, then sometimes is just totally black. The full positional 3d thing worked two days ago but it was just so stutteryi couldn’t play it. I took a video if that may help. The menu screen would glitch into some beautiful art when i changed resolution in it too. Weird.

    I’m willing to put a couple more hours into this before i declare it unworkable. I know all these games work perfectly smoothly without vorpx and after trying on a couple different settings and reading the FAQ I’m stumped. (also why does the faq say try different versions of direct x when direct x 12 includes all before it?

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!