Anyone ever get Farming Simulator 2019 working right?

Homepage Forums Game Hints and Settings Anyone ever get Farming Simulator 2019 working right?

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #184122

    I for the life of me could never get farming sim 2019 to work. It hooked and loaded fine but was just too warpy and I couldn’t dial it in. Has anyone gotten this to a playable state and if so can you share any tweaks you may have done?


    I have. Finally fix problem with shuttering in farming simulator 19 doing full vr mode. Simply go to general settings in game and just turn off dynamic vehicle camera. You will need to adjust head tracking sensitivity after that. :D :)


    The judder issue in FS2019 is related to the Steam overlay as I incidentally found out a few days ago. Neither vorpX’s default blocking method nor disabling it is enough though, the overlay has to be blocked the hard way. vorpX will handle that automatically in the next version.

    For now navigate to your Steam folder and rename or delete GameOverlayRenderer64.dll after starting Steam. You will have to do that every time you launch Steam since it replaces the DLL on launch if it is missing.


    Hello! I need help!

    Im also having these problems with FS19 where it works in third person view, but when I change it to first person/cockpit view it becomes very stuttery/jiddery/warpy, especially when I turn my head. Seems like this problem is pretty common.

    I have tried to start in SteamVR mode – no impact, disabled dynamic vehicle camera in game – no impact, disabled Steam Overlay in steam settings – no impact, and I also tried that renaming the GameOverlayRederer64.dll -thing, which seems can not be done anymore. Because if you change it, Steam doesnt let you start any game because it says there is an steam update which has to be downloaded before steam can be used again. And after that it just downloads the .ddl -file. So the dll cant be renamed.

    So any ideas how to get this work? I want to build my farming empire in VR! :)

    Oh yeah, and my specs are: i9 9900k, Rtx 2060, 16gb Ram (3200mhz), so Im pretty sure its enough.



    So where we are now…

    First off, to be more specific about the actual problem (stutter/image warp), it only appears when I turn my head with my HMD (Oculus CV1). When I use my mouse or my gamepad (DS4) to turn my head, theres no stuttery at all, and the image stays nice and smooth. FPS-status shows constant 90fps. And actualy Im sure its not even an Steam overlay causing the issue (like I thought in the other topic at Support forum), because I managed to return my Steam version of the game and bought the game as a digital copy from FS19 official website, so theres no Steam running at background anymore. But the stuttery images still remained.

    But! Now after some new testings im pretty sure I know what is causing the issues and its actualy my gamepad (that DS4 – not sure if it matters) and my steering wheel (Driving force GT)!

    And here is why: After I disconnected my Dualshock, the stuttery was gone – just like that! No matter if I turned my head with mouse or HMD, just butter smooth turning! So i hopped in the tractor and was ready for some nice smooth riding and head turning, but noooo! I found out, that if I used my GT Driving forces wheel or pedals in any kind of way at the same time I turned my head, the stuttery just came back! But only for the time I touched my wheel/pedals. The second I let go, the stuttery was gone again!

    So basicly in short:

    With DS4 connected – Stuttery HMD turning all the time.
    With Driving Force GT connected – Stuttery HMD turning when using the wheel.

    I quickly tried to mess around with those Override X-box Gamepad, and headtracking as gamepad -setups in Vorpx settings, but couldnt found a solution.

    Any ideas? Ralf? Somebody? :)

    EDIT: Hmmm… Just trying to correct some of my spelling.


    Interesting find. I’ll check whether I can confirm this and if so add an according hint to the profile. Not entirely impossible considering that the glitch prior could be resolved by blocking the Steam overlay, which also has some gamepad related functionality.


    Old thread, but I’ve been searching this one recently.
    My old setup ran FS19 great with VorpX. Never any issues. Upgraded from a 1060 to a 3070, fresh install of windows, and suddenly I get these same stuttering issues.
    I tried almost everything to get it to work, and finally stumbled upon something interesting.
    The only settings in the VorpX menu that made any difference to the stuttering for me was the inverted X and Y settings. They were both ON, which works for the game, but causes stuttering for me. Turning them both OFF makes the game silky smooth, but with the obvious issues of having my head movements all reversed… which is trippy.
    Not sure how to fix it now…

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!