Anyone have any luck getting Naissancee to work?

Homepage Forums Game Hints and Settings Anyone have any luck getting Naissancee to work?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #211286

    I spent a few hours (both in and out of the headset) trying to get it to work, and all I succeeded in doing was making myself sick.

    This is my first time attempting to use vorpX, so I don’t know whether I’m being really stupid and using vorpX completely incorrectly, or if I’m just struggling to get the settings right for this specific game.

    My hardware:
    RTX 2080 TI graphics card
    HTC Vive Pro headset
    Vive controllers
    Index controllers

    The first thing I did was turn on my headset, start SteamVR, and then start vorpX and set the profile to Unreal 3, and then finally start up Naissancee. (A youtube tutorial informed me this was the correct order to do things- please let me know if that’s wrong!)

    At first I was trying to use the Index controllers, but I couldn’t get edgepeek or the in-game settings menu to work with them. So eventually I gave up and switched to mouse and keyboard. I would prefer to eventually be able to play the game standing up using controllers, but I’ll certainly settle for mouse and keyboard if that’s the only option that can work for Naissancee.

    Once I was able to get past the main menu, I encountered several problems. The first problem was that everything was extremely grainy and pixelated. This is how I would expect things to look if my resolution was too low, but the game wouldn’t allow me to change the resolution from 800×600. Every time I set the resolution to something else and clicked ‘apply,’ nothing would visually change, and when I went back to the settings menu, the resolution was back to 800×600!

    The second problem was that looking around with the headset was not smooth at all. It wouldn’t pick up on very subtle head movements, and slow head movements would jitter and stutter.

    The third problem was that there was something very wrong with the field of view, and possibly the depth as well, for lack of a better word. (By depth, I mean distances directly in front of me appearing too long or too short- sort of like a fish-eye effect, I guess.)

    Since Naissancee doesn’t seem to have DirectVR support, I expected I would have to spend a lot of time adjusting the FOV before it would look right. However, I assumed it would be pretty intuitive whether it was currently too high or too low. But once I got into the game, I found I couldn’t actually tell what was wrong with it- it just looked really wrong somehow, and it was making me nauseous. My first thought was to try raising/lowering the FOV manually and seeing which one made it better, but I couldn’t find any way of changing the FOV, whether in the Naissancee settings or in the vorpX in-game settings.

    Since it was so unintuitive to me whether the FOV was too high or too low, it occurs to me that perhaps I misdiagnosed the problem, and it actually had nothing to do with FOV. Maybe this was another side effect of the resolution being set wrong, or maybe it was caused by some other issue that never occurred to me. My assumption is that it’s the FOV, but if anyone with more vorpX experience has a more likely answer, please let me know.

    It also seemed like the mouse/head turn sensitivity was too high, but I tried to solve the other issues first, and I wound up making myself too sick to continue before I could get to the sensitivity issues. I normally have pretty good VR legs, but the messed up perspective and jittery head movement proved to be too much for me.

    I don’t want to admit defeat after only one attempt, so any help would be very much appreciated.
    Sorry if there’s some really obvious solution that I’m missing. I did attempt to read all the official instructions and watch a few youtube tutorials before getting started, but I still found myself stumped.


    For unsupported games you basically have two ways of handling FOV:

    If the game let‘s you change the FOV, you can raise it, usually the monitor FOV is lower that the FOV required for VR. If there is no such option, the ‚image zoom‘ option in the vorpX menu can serve as a workaround (at the expense of black top/bottom bars). The various options that exist in regard to FOV are explained in greater detail in the vorpX help in the ‚essential hints‘ and ‚1-2-3 game setup‘ guides. The quick and dirty image zoom method doesn‘t take more than a minute.

    Head tracking sensitivity for mouse based tracking can be adjusted in the vorpX menu.

    You can set any resolution you like, the higher the better. For FullVR mode 4:3 resolution are a good choice. Less demanding games should run well at fairly high resolutions like e.g. 1920×1440, 2560×1920 or even 3200×2400. Check the ‚Custom Resolutions‘ section in the help if your PC doesn‘t have these resolutions.

    The menu can be opened with motion controllers by pressing both grip buttons. On Index controllers that means tightening your grip.


    I usually play in immersive screen with no head tracking and I think I finished Naissancee like that, just having high fov, stereo and high resolution. Unfortunately dont remember what I did, but getting good resolution and fov at least is possible.

    I was quite immersive with just that, but to answer at least one of your issues – in full vr mode you can get a but more comfortable by trying to adjust how far vorpx screen is from your face and trying aspect ratios it offers for full vr, though 1:1 usually is the best. Then with fov to find the right one you basically have to set it through ini, vorpx menu or 3rd party soft to some high values, check it in the headset and look around – if its too much you will imidiately notice it with corner of your eye, the distortion of too hight fov will be obvious, if its right it will look right if its distorted too much you will feel like edge of your vision moves more than it should.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!