ArmA 3

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #21840

    I know there is a lot of threads about ArmA3.

    However my problem is more in the .ini file.

    After looking around how to get it to work I found that in your profile config file you would change detectAdapter=0 to 1.

    However I can’t find it in my profiles whatsoever. Adding the line to it doesnt really help either.

    Only way I got it to project onto the Oculus was to put it in clone mode but that produces a 90 degrees right copy of the game


    Hey Azues!

    If I recall correctly, that detectAdapter=0 setting is in your My Documents/Arma3/Arma3.cfg file. I remember seeing it there when I was digging around for other settings yesterday.

    Hope that helps!


    Thanks Teck, Seems you are correct. However when I change it, it won#t save it or it gets overwritten back to value 0…

    Any thoughts?


    So, as for me, the game works with vorpx, though not perfectly.
    I used to play it with a track ir and the head movement is separate from the weapon direction, which is not the case with vorpx. Nevertheless, it’s playable.
    Still, I have an issue: the mouse isn’t detected and i can’t interact with the menus, i have to use my keyboard, which wouldn’t be an issue if you don’t plan to use the editor. I cannot place a single unit in the editor, since you have to double-click on the map to do so.

    Anyone faced this problem and got it solved?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!