Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #90871

    i want to play ARMA3 with VorpX and my DK2 and i sjust got it to running with 0.8 runtime and vorpx 0.9, but the game isn’t looking very well and i guess its an settings issue. Is it possible for someone go wrte me here which settings are you using for amra3?

    Thx forward.


    Hi, I play with custom resolution 1280×1440, Z-Buffer Adaptative and 3d strenght 0.60 and async timewarp to half. The custom resolution solves the weird artifacts with iron sights fo me.

    Ingame graphic settings depending on your machine, I use custom settings starting from ultra lowering till I have 37 38 fps (geforce 980ti i7 4790 at 4.6Ghz 16Mb ram)but ideally is do from lower settings up till you lost 37 fps


    You need to make sure Arma 3 really has 120 FOV set. That was the problem I had. I used the vorpx in game optimiser and for some reason it didn’t get me the wide FOV with arma 3.

    I used this FOV calculator and then edited the correct arma 3 file:,A3.htm

    Now the game looks correct.


    I have run this and it looks great, but the aiming sights are way to wide apart. Also, can’t really see it. Does anyone know how to modify this in the game?


    i’ve player around with some settings an now its a little bit better but still with issues. Is it possible for someone who got it to work, to send me ( the following config files so i can check what wrong?

    C:\Users\<username>\Documents\Arma 3\Arma3.cfg
    C:\Users\<username>\Documents\Arma 3\<arma_player_name>.Arma3Profile
    C:\Users\<username>\Documents\opentrack-2.3\arma3.ini (your ini file for arma)
    C:\Users\<username>\AppData\Local\Animation Labs\vorpX\Profiles\arma3.exe.user.ini

    This would be really great, thx forward.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!