Arma 3 Alt Keys

Homepage Forums Game Hints and Settings Arma 3 Alt Keys

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #218225

    Every time I use the ALT, CTRL or SHIFT key combinations in Arma 3, they tend to bug and the game “toggles” them irreversibly.
    Is there any fix for this?


    Open vorpx config enable expert settings, open Arma 3 then once in game open up vorpx menu with delete key and find the setting “override alt key” set it to no. For ctrl or shift I have no idea, disable overlays like steam possibly.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!