Arma 3 Crashing

Homepage Forums Technical Support Arma 3 Crashing

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #96210


    I’ve got Arma 3 working with Vorpx very nicely, looks great and with Opentrack, the headtracking is brilliant. The trouble is, I can’t keep the game running longer than 10-15 minutes without it going unresponsive and crashing. If it’s a problem that only I am having then I will try to find a solution but so far I’ve tried it in both Windows 8.1 and 10, modded and clean, overclocked and not, without any success.

    Has anybody got Arma 3 to work consistently with Vorpx?

    This is with latest oculus drivers and latest Vorpx, but also tested with Oculus runtime 7.



    Hiya, Just trying Arma 3 now.. Is their any settings I need to add for Opentrack as I have not sued it before, also what version of Opentrack do you have ?


    Works well


    Sorry, only just saw this! Presumably you’ve figured it out but in Opentrack, set the tracker to “Oculus Rift runtime 0.8.0 — HMD”, Protocol to “freetrack 2.0 Enhanced” and in the settings for that (click on the “…”), select “Use TrackIR, hide FreeTrack” under the “Select interface” option.

    So when you say it works well, you mean you have no crashes? How long did you try it for?

    Thanks for giving it a go!


    @ Incontinentia : just in case you didn’t do that already in your non-mod test, please try a totally clean install with default settings, without OpenTrack and with the Oculus runtime 0.8.

    Also generally please absolutely no overclocking anywhere before reporting potential crash bugs (or any potential bugs for that matter). Playing games with vorpX is a lot more taxing on both the GPU and the CPU, so even if everything runs fine without vorpX, overclocking may still cause issues with vorpX.

    A 90 minute test run (idling in the start area of the Infantry Showcase) here went by without anything happening. Please try the same thing and if this also works for you, but you still get issues anywhere else, please provide exact steps to reproduce, just in case the problem is location based somehow.

    I’ll do another test run over night in a different scenario, but for now I would say a reliably reproducible issue (memory leak or similar) that always happens can pretty much be ruled out.


    It would seem that Arma is fine in that scenario, but if you run around and play for a while, eventually it seems to crash. I’ll do a more detailed report soon as I’ve run it clean, no overclock, without opentrack but I haven’t done a full reinstall. Was waiting to see if anybody else had noticed anything similar before doing a full bug report.


    Hi Ralf,

    I’ve done a clean install, default settings and everything you stated, but after a while (normally less that 15 minutes of playing) the image on the oculus freezes and when I check the desktop, it says “Arma 3 has stopped responding” or something similar. This is 0.8.0 runtime with no Opentrack.

    I was playing the Marksman DLC showcase. One time I managed to get about 15 minutes in and it crashed on Save and Exit, but all other times it’s been before that.

    Steps to reproduce are: launch Vorpx, launch Arma via the default launcher. Play the Marksman DLC showcase.

    System specs: I7 6700K, GTX980ti, Windows 10 64 bit home edition. All overlays disabled and no overclocking. If you need any more information, please let me know.


    The issue may be related to texture quality. More than High texture settings cause crashes.



    I am experiencing the same issue. It happened when i was using old vorpx around d 0.8 a year ago. Id thought id try it again now seeing as vorpx has been updated a few times.

    I have a feeling there is a memory leak issue somewhere causing it to crash, i will try reducing the graphics settings (all are on ultra at the moment) and see if that works.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!