Arma 3 Not Displayed in Oculus CV1

Homepage Forums Technical Support Arma 3 Not Displayed in Oculus CV1

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #102371

    Hi, I just bought Vorpx recently and it has worked well with some games and not so well with others, in Fallout 4 I have launched successfully and tweaked parameters but I can’t get Arma 3 to launch in my Oculus, it only displays on my T.V. I have my Oculus hooked into the HDMI port and my TV running on an adapter from a display port, and I am running windows 7. I tried to make the rift my primary display, but my computer only sees my T.V. as a display option, not the oculus. I don’t have this problem with Mount and Blade, Chiv, or Fallout 4, so I deleted every Arma 3 folder on my computer and did a fresh install to no avail. All I see in the oculus is a white gridspace with my sensor while the game loads and plays on my monitor. The only thing that happens is once the arma3 client begins to load, the oculus flickers to black for a split second but then returns to the white empty space. I have read through the trouble shooting and I have no idea what the problem is.

    *edit – I have also tried running the game both with steam VR on and with it off, neither seems to help.

    I also was able to optimize the settings with the config optimizer but it doesn’t seem to help the game launch on the oculus either. If you could suggest some solutions or places to check I would appreciate it as I would really enjoy playing Arma 3 and Vorpx has worked fine out of the box with other games I own. Thanks.


    Im not expert, but i havent had success with this game either. But you could try running Vorpx as admin.


    I believe it’s the anti-cheat program Battle-eye…you need to disable this before it runs.

    I noticed the head tracking is all backwards in helicopters…anyone know why?

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!