ARMA 3 TrackIR rotating randomly

Homepage Forums Technical Support ARMA 3 TrackIR rotating randomly

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #207102

    Using a Oculus CV-1 and trying to set it up for ARMA3

    As soon as I turned on TrackIR for both Vorpx and ARMA I get this very weird jitter where the game will randomly rotate my character fir 1 frame then rotate back. Happens when I’m moving and when I’m sitting perfectly still. I can even see it happening on the desktop

    Other issues of note. It tells me that my FOV has changed and I need to reboot on every startup of ARMA.
    Roll is inverted, but I think that’s ARMA TrackIR not supporting it and VORPX trying to correct for it.
    I have tried with all my ARMA mods disabled as well

    Usually it is rare but just often enough to be unplayable.
    Sometimes, it’s just everywhere no matter what I do like this.

    Any help would be appreciated


    That looks weird for sure. vorpX just uses the data it receives via TrackIR, so I don’t really know what what to recommend here instead of resetting everything to default.

    In regard to the FOV changes, please check whether maybe your ARMA settings are write protected or vorpX can’t access them for some other reason. Under normal circumstances it adjusts the FOV settings for any Arma III profile in [Documents]\Arma 3.


    Found some forums with some similar issues for TrackIR itslef as a ARMA feature. Vsync and/or the game has to be at the same refresh rate or it kind of wigs out the tracking. Still have not resolved the fov setting issue, but I may just reset my ARMA settings and see if it works itself out. Otherwise I can try manually setting the FOV.


    Ended up manually setting up the FOV. Seems the issue is coming from my ancient monitor forcing screen resolution to hit its cap.

    Was about to post that roll was still inverted at all times, but I just realized opentrack is now in the background which explains the spam of octopus icons I get in my system tray later. they go away when moused over, but seem to have an issue closing themselves? Anyways opentrack has an option to invert roll tracking, so that should fix my issue.

    Ok so tested before posting. Changing my opentrack settings made no difference. Even disabling roll entirely in opentrack didn’t change or disable it.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!