Arma II Profile broken?

Homepage Forums Technical Support Arma II Profile broken?

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #184584

    I have trouble hooking Arma II: black Vive display, but working head-tracking (observable on the computer screen). Only a mild glow at the edge of the HMD.

    I rest to the factory vorpx-profile. I reinstalled Arma II completely.

    With other games vorpx just works fine (Arma 3, Long Dark), only the Arma II profile seems to make trouble. Any suggestions? Thx


    And I tried a vorpx desktop short: not successful either.


    Hmm, I just booted Arma II to test, seemed to be working fine with steamVR.

    You launched the game a second time since reinstall?


    Thx for testing it. It means its just an issue with my machine.

    Launching it a second time, I already did, with no effect. I ruled out other possible reasons: with and without Batteleye, or with just Arma II (without operation Arrowhead). And I deinstalled openVR from SteamVR. As mentioned in the original post: other games run as expected – nothing unusual with vorpx. I downloaded a custom Arma II profile to cross check – again, no effect.

    On the computer screen I clearly see both images (left and right eye, overlapped but shifted a bit) and the vorpx logo. There is proper game-sound. The cursor and picture follow the HMD tracking. Its working, but with 10fps only!, which is unusual and why I set the graphics very low (actually not necessary: 1080 without ti). I get better frame rates (above 40, but not as good as in the past). I cannot even access the VR vorpx menu. Everything is dead inside the Vive (but sound).

    Sounds like the next step would be de/reinstalling vorpx?

    Arma II is not the actual target though. I used that profile many times successfully (‘create based on’) for Take on Mars (yes, not officially supported, but worked for me all the time). Now (a year later) I wanted to check and in case update my published instructions. But Take on Mars shows the same behaviour, that I could not solve. That’s why I checked the original profile: Arma II and ended up here.

    Could it be a directX issue? Take on Mars runs on 9. Arma II though is fairly modern and should not make trouble.

    Its not super important but if there are some ideas left, what to check and to do, I had welcome and appreciate it. Best!


    You are using vorpX in steamVR mode correct? I don’t think it typically displays both eyes on the monitor unless you are using extended (Generic) mode for some reason. For me it only displays one eye.

    Hmm, only time I recall something like this was when I had some irregular resolution set for Fallout 4. I had to manually change it back in some ini file.

    It could be worth changing between windowed vs fullscreen.

    I’d try importing a fresh Arma 2 profile from the cloud. Search Arma II and import the vorpX one. But first go to the Restore Game Settings page of vorpX Config app and restore pre-vorpX settings for Amra II. (This is different than the profile factory reset you did).

    Just maybe the old cache got corrupt somehow and this can fix it.


    Thx. I did a longer test session.

    Apart from the window-mode-advice I had done everything before (even restore settings). But did it again – with no effect. The Long Dark and Arma 3 are running well – as in the past and without any addressed issues (The long dark looks even better though!).

    Since the problem occurs with Arma 2 and Take on Mars only, I thought its an issue with the game profile. But I am running out of ideas. It might be a freak-problem.

    If there are not any ideas left, I ll wait until I set up my tribble boot (reinstall OS in one or two month time) and see if it occurs on the new OS too. Best


    Problem solved. After I finally reinstalled my OS everything works nice and as expected. Must have been an OS or treiber / dll problem.

    With realism overhaul and the Valve Index Take on Mars is just beautiful.



    Glad it’s working and that you let us know.

    Take on Mars does seem like it would be neat. Adding to my wishlist, thanks.


    Before you jump on “Take on Mars”:

    – It uses directx9, meaning its not working with oculus since oculus does not support it anymore.
    – The game is very special and not everyone taste. But I really like it. Its a “Mark Watney survives on Mars” simulation with realistic but sometimes clunky mechanics.
    – It requires time to learn the controls/ the concept before you should use it in vorpx
    – There is still a small community keeping it alive with a recently created huge user-made campaign and a recent realism overhaul mod (very nice!, see steam workshop).

    With the realism-mod and the valve index (I guess Vive Pro too) it works very well. I play it in VR only. Yet VR means: you do feel more lonely and abandoned on this empty planet…

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!