Assassins creed origins

Home Forums Technical Support Assassins creed origins

This topic contains 6 replies, has 5 voices, and was last updated by  haints 2 months, 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #173248

    nieda113
    Member

    @ralph, what may cause, that if u change the 3d settings in vorpx from z buffer to g3d that there is no change? I cranked geomatry all up to 5,, and even fov doesnt change)
    I switched to pixel density to 1:1 from letterbox and still no change)

    #173301

    Ralf
    Keymaster

    G3D shouldn’t be selectable in AC:Origins, sorry for the confusion. At this point the game is still Z3D only.

    #179143

    maros bruno
    Member

    Hello. i was trying to ask this via email but please help!
    Ive been enjoying Assassins creed Origins in beutifull Z3D but it suddenly stopped working. nNow i cant see no difference betweed Z3D and 3D OFF. I tried reinstalling the game with no effect… Thanks for help…

    #179384

    maros bruno
    Member

    Hello. i was trying to ask this via email but please help!
    Ive been enjoying Assassins creed Origins in beutifull Z3D but it suddenly stopped working. nNow i cant see no difference betweed Z3D and 3D OFF. I tried reinstalling the game with no effect… Thanks for help…

    #179389

    steph12
    Member

    try restoring the game profile to default.
    if it doesnt work, try a vorpx factory reset.

    #179435

    maros bruno
    Member

    THNX it worked. i found out that anti aliasing option lower than high is making z3d effect dissapear. just for others to know 🙂

    #179439

    haints
    Member

    THNX it worked. i found out that anti aliasing option lower than high is making z3d effect dissapear. just for others to know 🙂

    That’s weird. I think mine is set to low too. Have to double check!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.