Awful graphics once switched to VR

Homepage Forums General vorpX Discussion Awful graphics once switched to VR

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #209329

    Is it normal? I’m trying to play Outer Worlds with vorpx, through the PC Game Pass. I’ve heard many reports from the past about how this was actually a major hassle and tough to get working bc of the whole private folder thing Microsoft does…

    Anyway, The game actually loaded up and played fine in VR..but the graphics are an atrocity. For whatever reason the graphics didn’t just fall off slightly, they looked like they went back about ten years.

    Is there a setting I need to change or anything? Or is this drop off when switching to VR just what I should expect?

    It’s playable but it’s actually a toss-up between just using the home theater on virtual desktop and playing it with clear graphics in 2D pancake mode on large home theater screen and the VR.. and I think the Virutal desktop home theater screen wins tbh.

    Is there any way to get the graphics, and clarity a little closer to what I see on my laptop screen?

    I have a brand new Alienware laptop with 3070


    It’s a first Person Game, if it’s possible set a 4:3 Resolution in 2560×1920 or 2880×2160, and set the graphic details to lower or medium to get 40fps or 45fps ,with fluidsync setting on in vorpx in game menu, to upscale it to 80hz or 90hz of your headset. Use the FullVR Setting in vorpx in game menu and a FOV mod to feel more comfortable.

    Try both Z3D and G3D in vorpx in game menu !

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!