Balance sheet after some tests on several games with Vive

Homepage Forums Technical Support Balance sheet after some tests on several games with Vive

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #101982

    (Alien, Skyrim, Trine, Portal 2, theHunter …)
    For me, Vorpx is not an expense for a game, but a tool to adjust the VR on all 3D games

    All these games are supported except theHunter, Vorpx hooked .dll
    but for all, remains add manuelement setting, and even with online profiles, it did not help.

    What I have seen is a feeling of being too close, too zoomed. And when I move the head, a kind of mismatch between the geometry of perspective and apparent motion. maybe due to lag, FPS, or even not optimum parameters.

    Portal 2 for example, the Game Setting Optimization seems to fail (no path found), W Key appears to do nothing
    I can change FoV 120 with consol, but it will not be saved
    and make changes in the game is pretty exhausting because you have to read the small text too often, or too close, even with the Vorpx Ingame Menu. If one reduces the zoom, this shifts the mouse cursor postion in the game menu buttons

    Ralf, have you some tips on how to establish a good base ? (I already rule my resolution to 1280×1024 the game, off Vsync, quality min, 4/3) but I do not know if the beta version still has some problems or if I lack settings.


    Adjusting FOV is crucial for a good experience. If the optimizer fails for some reason or there is no optimizer entry, please either check for tutorials online (google FOV + Game) or use the workarounds that vorpX provides if that also fails.

    The link below for example explains how to bind the FOV command to your W key in Portal 2 if the Game Optimizer fails for you.

    There also is a quick and dirty setup described in the vorpX help, called the 1-2-3 Game Setup. While not providing the optimum possible, this essentially works with every game within seconds, supported as well as unsupported. You can find it in the config app.

    Portal 2 FOV:


    is that i do in the consol, but nothing change (-bind w “+forward; cl_fov 120” )
    It’s seem locked on my steam version


    Please check for typos. There is no “-” before “bind” in the linked tutorial.

    If you can’t make it work for a game, use the quick and dirty setup mentioned above. Not perfect, but absolutely playable.


    In fact, I written well command in the consol. it’s just when I wrote on the forum that the “-” is added.

    Another most interesting thing.
    I finally managed to change the Fov. because I have a keyboard “QWERTY” (I’m french). For that I have to put the bind the Z button instead of W.

    Remains my second most embarrassing problem. I see the HUF cursor too close, resulting in eye strain

    I have already zoomed out to 0.75, but that is just the stage3d. I can deactivated with “0 cl_drawhud” but there is an option in Vorpx to keep the HUD / Crosshair less close?

    I’m surprised my FPS game without SteamVr and Vorpx be between 288-300 FPS. I was expecting a fall of about a little over half of the constant FPS, 120 FPS around. but with SteamVr et Vorpx and I drop to 45 FPS difficult, it is more than half or quarter.
    There would he not double process shader conflict somewhere?


    The 45fps aren’t 45fps in your headset. vorpX adds async timewarp, so in your headset the game runs with 90fps. Nothing to worry about.

    If a game runs as fast as Portal 2, you can disable FluidSync in the vorpX ingame menu (display page). This way it can run with native 90fps. That’s only recommended for older games that run fast enough though, otherwise please leave this at the default.

    Some games allow you to adjust HUD size and depth on the image page of the vorpX ingame menu. Not sure ATM whether that is true in Portal2.

    Another option would be to disable the crosshair in the game’s options menu. I’m quite sure that this is possible in Portal 2.


    i’m worry about FPS, because i don’t have enough to put MSAA x2 or more
    and 1024x 1280 is very aliased/ugly in headset VR

    I try some others things to have better resolultion. in 1600×1200 is better but no perfect.
    and if i activate MSAAx2, i have a lot of flickering and black screen, very unconfortable.

    but if i desactivate retroprojection in SteamVR, and use Virtual Super Resolution (more than my native mode) i can go to 2048×1536, and is very clean without AA but… reverse of the medal, i have a Pincushion distortion of view.

    at this resoltuion i can maintain a 45 FPS in game

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!