Black Mesa did not start in VR

Homepage Forums Technical Support Black Mesa did not start in VR

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #201196
    Northo
    Participant

    Hi Experts,
    I’m using Black Mesa via Steam, VorpX on Control and get the info that BM will start on the Desktop AND in VR-Headset. On desktop it looks than OK but my Valve Index is black. The complete Message (German) from Steam is:
    “Black Mesa wird sowohl in einer Umgebung in Ihrem VR-Headset als auch auf Ihrem Desktop getartet. Die Leistung in diesem Modus ist eventuell nicht akzeptabel. Um dieses Spiel nur auf ihrem Desktop auszuf├╝hren, beenden Sie bitte SteamVR, bevor Sie das Spiel starten.”
    I have Ryzen 7 and Nvidia RTX 3070. Is this known to anyone or has an Idea to solve this?
    Thanks in advance. Northo

    #201225
    Ralf
    Keymaster

    You can safely ignore this message, vorpX will work just fine despite it. if you find it too annoying, disable the SteamVR desktop theater in the Steam options or the game properties.

    #201238
    Northo
    Participant

    Dear Ralf, thank you very much for your quick responds. I could not get it run that way but found a solution by start the game without steam. I made a link of bms.exe on the desktop: “C:\Program Files (x86)\Steam\steamapps\common\Black Mesa\bms.exe” -oldgameui.
    This runs perfect now! What a fantastic game and what a fantastic tool vorpX is! And what a very good support here. Thank you so much.

    #201248
    Ralf
    Keymaster

    Shouldn’t really be necessary normally, but glad you could solve it.

    The game uses an unusual hybrid DX9/11 approach with the new UI, where the game is still DX9, but the menu is drawn with DX11. Maybe hooking DX11 failed on your machine for some reason.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!