Black Mesa issue

Homepage Forums Game Hints and Settings Black Mesa issue

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #213059

    Has anyone had luck running Black Mesa with VorpX? I’m using the default profile, have set a 4:3 resolution and have tinkered with pretty much all the settings. Yet still I get stuttering whenever I move my head and look around. Is there any way to prevent this? Using a Quest 2 with Virtual desktop, 3080ti, capable pc etc.


    I just tried it and let vorpx change the game settings – it set it to 1708×1280 fullscreen.
    Bumped clarity up to full, was getting full 90 frames in Gonarch’s lair map. (3080ti samsung odyssey)

    Alt enter sometimes restores a games focus if that was somehow affecting you. Only change I had made in the nvidia control panel (besides adding the vorpx custom resolutions) was to perform scaling on GPU (override check / set to aspect)

    Do you need virtual desktop while running vorpx with the Quest 2?


    I have a 3060 ti and the game works great at 120fps with 16: 9 2560×1440 resolution. I use airlink and openxr. if possible don’t use virtual desktop and steamvr.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!