Black Mesa – Right joystick no vert!

Homepage Forums General vorpX Discussion Black Mesa – Right joystick no vert!

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #197018


    Black Mesa looks amazing in Vorpx!

    The default profile, and when using my xbox one controller, the right joystick doesnt move vertically. only the head tracking does this. Is there a way to change so that the right joy moves all directions? i feel like this is a head-tracking setting that i just have to turn off somewhere!

    Please help! :) Thanks so much!



    I’d strongly recommend to leave that as it is, it ensures that your view always is centered vertically. If you still want to change it, you can do that on the DirectVR page of the vorpX menu. In addition to that you might have to adjust the right stick y-sensitivity on the Input page to your liking.

    Keep in mind though that the feature hugely improves comfort, which is why all native VR games work that way. Think twice (or better thrice :)) before you disable it.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!