Black Screen – Audio Only

Homepage Forums Technical Support Black Screen – Audio Only

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #207209

    My old headset was a Rift S, and because of my setup it was a pain to hook up each time I wanted to play a game, so I haven’t touched my VR stuff for about a year. I recently got a Quest 2, and since it’s a single USB plug to hook it up, I’ve been getting back into VR. I mention all of this to point out that I haven’t messed with VorpX for a year and I’m possibly woefully behind on how it works at this point, and I apologize in advance if this is a stupid issue.

    Anyways, I’m wanting to try playing “Yakuza Kiwami 2”. It looks beautiful, and actually has a first-person mode when wandering around, with a smooth transition to third-person when initializing combat, so it seemed like a fantastic choice to try VorpX in.

    I update VorpX to the latest version, and try to fire it up. It doesn’t hook, and after a bit of fiddling with settings, I can get it to connect with the game when both VorpX and YK2 are ran in Admin mode. However, I get a black screen with game audio. I can hear flipping through the main menu options, but I can’t see a thing, whether I’m in VR, Immersive Screen, or Cinema Modes. I look at my physical IRL monitor, and it’s a black screen as well, other than the VorpX watermark.

    I’ve tried the default hook method and the alt-hook in General Settings. Both give the same black screen + audio as a result. Any ideas how to get this to work?


    EDIT: I’ve just tried Sonic Generations. It seems to work, so the YK2 thing seems to be a game-specific issue. DirectX version, maybe? Does VorpX require DX9 specifically, I think YK2 uses 11.


    vorpX supports DX9-12 and some older OpenGL titles. With an issue like this it might be worth a shot to try another VR runtime. For yor Quest ‘Oculus’ is the preferred mode, but ‘OpenXR’ and ‘SteamVR’ should both work either. You can select the VR runtime in the config app on the ‘General’ page.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!