Viewing 1 post (of 1 total)
  • Author
  • #177605

    I’ve gotten this working via dgVoodoo2 with G3D, but I’ve hit a bit of a snag.

    In order to make the game sync the audio with the video, you have to turn force v-sync on in the dgvoodoo control panel (turning vsync on via nvidia control panel does nothing). However, when I run the game with vorpx, the vsync is turned off and the video runs faster than the audio, which results in audio that gets cut off (most noticably during cut scenes). Any way around this?

    I’ve been holding off on uploading the profile to the cloud in case this is something that can be fixed via the vorpx profile, but I’m still fairly new at vorpx tinkering, so I could be wrong there.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!