Bought for Morrowind, white with no texture/ images misaligned

Homepage Forums Technical Support Bought for Morrowind, white with no texture/ images misaligned

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #21154

    Hopefully someone can help…
    I just bought vorpx just to play Morrowind but having issues with everything being bright white colored with no textures. Also my left and right eye images are not aligned right so its like im looking cross eyed at something.

    I have Morrowind game of the year edition and morrowind overhaul 3.0 installed.
    Ive read that the “distant lands” option in overhaul 3.0 will cause the all white -no texture issue but I have disabled distant lands.

    Really bummed since I bought vorpx just for this game as I seen it supported on the list.

    Any help or ideas are appreciated!


    Ive spent all day reinstalling this game and installing the overhaul following this german translated guide found here…

    I followed the directions word for word and now when I run morrowind the menu is just a red screen with a black box, if I click around and get lucky to start the game I start in the boat and headtracking works but everything is red or shades of red and just like before the 2 images im seeing dont match up, they are separated and its nauseating like your drunk and crosseyed.

    Im getting really frustrated, this game is only reason I bought vorpx and spent a whole day trying to get it to work.
    Unfortunately it seems noone plays or cares about this game, how can I get help with this?


    Check that the game is running at 1080p and try to tweak the ipd setting in the vorpx menu to see if it helps with double images.


    About the red issues, maybe 3d fov setting is too high, it can cause texture issues in geometry mode. Also try other modes like znormal or zadaptative


    Its in 1080 and setting IPD to 64 fixed the blurry problem though I dont know why this happened since I had vorpx and oculus config set to 67mm and bf4 in vorpx was fine. I tried in all the different modes… geometry, zadaptive,etc

    Fov is set in morrowind graphics extender to 120 as I read in several guides that this is the fov needed.

    tried with morrowind + 3.0 overhaul and all i got was either all red or all white textureless scenes.
    I tried turning “distant lands” option off because i heard it can cause this but no luck turning it off.

    I then tried changing the morrowind graphics extender from mge xe to the older version 186 but kept getting errors from the overhaul installer.

    I then did a fresh install with morrowind 3.0 but this time used the older v 186 graphics extender and distant lands shutoff…. still got the textureless mess.

    By the end of the night I had reinstalled it 4 times and couldnt get any combo of settings to run with the overhaul,
    I ended up doing a fresh install with just the mge xe graphics extender installed and finally got it to work….
    its pretty cool but is way too glitchy still, now instead of the whole world being white and textureless, things look fine but every couple of seconds whole walls and buildings will glitch out and disappear leaving blue textureless voids where they were.
    Also i noticed scale seemed weird like all npc’s looks huge and when looking at there feet it looked like looking down from a mile high canyon. I have fov set to 120 and played around with the vorpx settings but never got it to feel quite right.

    I could of lived with it but the buildings and walls glitching away every other second just made it unplayable so I gave up.

    I read that ralph used the morrowind overhaul 2.0 for vorpx but I cannot find anything but version 3.0.

    I dont know what the deal is. Ive tried 2 different versions of the main game files, made sure all drivers and dx are up to date. Tried all different co figurations of overhaul.

    I also noticed i was only getting fps in 30’s and 40’s….
    this shouldnt be the case as its just vanilla morrowind with the graphics extender installed….no other mods.
    battlefield 4 was running fine in vorpx off the bat so i dont know what the deal is but spent a whole day trying to play morrowind with no luck.


    If you have those low fps means that you’re using geo 3d. In that case try lowering AA, vorpx takes a huge hit with any form of AA in many games. Disappearing textures usually is an problem of 3d fov being too high, try to lower it and compensate with either 2d fov or using letterbox format instead of 1:1. Scale issues usually can be fixed by tweaking the 3d effect setting until the scale looks more convincing.


    moarveer… thanks for the reply

    Im pretty sure im in znormal mode and the low frames but will check.

    As for the 3d FOV causing issues… maybe this is why I am having problems with all different install options (overhauled 3.0, overhauled 3.0 with older graphics extender option, vanilla morrowind with mge ex)

    This would be good and bad,
    good- since I should be able to get it to run with overhaul 3.0

    Bad- that I spent a day reinstalling a million times if this was the only issue LOL

    But…. what FOV option are you speaking of exactly?

    The one that you set in the morrowind graphics extender options (fov 120 is what i set mine to because of guides ive read)
    or…. is it a setting from inside the vorpx menu itself?

    thanks again!


    I’m talking about a setting inside the vorpx menu, when you’re using geometry 3d there’s a 3d fov setting that can cause disappearing textures if it’s too high.

    I hope it helps!

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!