Brightness suddenly too high on VorpX [HTC Vive]

Homepage Forums General vorpX Discussion Brightness suddenly too high on VorpX [HTC Vive]

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #123587

    Suddenly VorpX seems to be running in high brightness for me for some reason. For a game like doom I simply turned the gamma down in game but for Hitman the gamma is already at its lowest point and VorpX is running too brightly though it wasnt before. Its kind of like overly sunny!

    Dont know if I have changed a setting or something somewhere but it seems to be only a problem with VorpX and not other VR games. Anyone know what the problem is and how to change it?


    This is caused by a glitch in yesterday’s SteamVR update, which fortunately Valve already fixed it in the latest SteamVR beta. You can either wait until the changes to the beta branch make it into the normal branch or alternatively switch to the SteamVR beta in your Steam client.

    If you don’t want to use the SteamVR beta, you can disable “Crystal Image” in the image page of the vorpX ingame menu as a workaround for the time being.

    I would suggest to use the SteamVR beta though. This way you don’t have to revert the settings change later.


    thanks Ralph for the quick update on this. It was driving me crazy and avoided a major search and reinstall effort.


    Woops I should have said ‘quick response’ rather than update. I don’t want to stampede all your users into looking for a new Voprx update.

    But now that I am thinking about it why have we lost the ability to make any brightness adjustments with VR games? Is that something that can be restored. it was nice with monitors to be able to adjust brightness.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!