Call of Juarez: Gunslinger support

Homepage Forums General vorpX Discussion Call of Juarez: Gunslinger support

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #176535

    I have this game working mostly great in VR, but the shadows are different between each eye and it really hurts the experience. I’ve been wanting a good western game fix since RDR 2 hasn’t made it to PC yet, so I’d like to get these issues worked out. The game works pretty painlessly from the Dead Island (also Chrome 5) profile aside from this one shadow issue. If anyone has any tips like config file adjustments or if anyone knows of some other way to fix this, I’d appreciate it.

    EDIT: I’ve tried all the shadow settings options within the game and they don’t help, and I can’t find a way to disable them completely within the config files.


    I think a have the gunslinger on stock so i can have a look at it, for now you can open your shader page (STRG+END) and step through the different shaders, leave the top left shader option to “hide”. Once you came across hat shader (shadows will disappear completely) , make this shader “active” and try different settings. Change from normal to shadow ect. If nothing helps just disable it (“dont render”). This way you will have no shadows at all, but in some cases thats the only way to handle this.


    I too have high hopes for Red Dead 2 PC. Been waiting for years thinking surely this time we’d get it. This one looks like it would be great for vorpX too, with first person and all. Imagine :)


    Unfortunately the Gunslinger i own wasnt marked with “Steam”. Because i do not support “Steam”, i can not help any further. Sorry.


    Just a little heads-up to avoid potential confusion: RJK’s no-Steam remark is only related to his custom profiles, it does not apply to any official profile.

    Official profiles are always done with currently available game versions, i.e. Steam, Origin, Uplay, GOG etc.


    My apology to everyone, of coarse i only speak for my personal custom profiles. May be mentioning me not supporting “steam” wasnt very smart in connection with VorpX. Will not happen again


    Tell us if you were able to fix the shadows


    I have found a way to disable shadows if anyone is interested.

    Load your text editor (I use Notepad++) and open the file
    and edit the following settings:


    This will shrink the shadows to nothing, effectively disabling them. You can also add this line to modify the FOV:


    After you’re done editing the settings to your liking, right click the file in Windows Explorer, go to Properties, and check the Read-only box so the game doesn’t restore it’s default values. I’m not sure if it does this or not, but it’s usually a good practice. I don’t know of a way to disable the fancy border effect in the game, but this should be a good starting point to make it playable.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!