can not connect to DK1

Homepage Forums Technical Support can not connect to DK1

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #26875

    I have a problem with the connection to the DK1, I followed the instructions (extend desktop to HMD etc) and the VORPX never start, every time it indicates I did not connect my head set and then exits, while the oculus run time (0.4.2 and 0.4.4) is showing the connection is ready and the the demo works well, and I have my head set worked with roller coster and War thunder and tridef all perfectly.

    is there any idea for me to connect my headset in Vorpx, some way to force start the vorpx? so I do not have to wait till next year to recevie my custom version rift.

    Thanks a lot


    Someone with a DK1 mentioned earlier that he had to uninstall the Oculus runtime, then remove the Oculus folder from the program directory completely before reinstallig the latest runtime again to make his DK1 work with vorpX 0.7.5.

    I’m not sure why that may be necessary, but it’s worth a try. Make sure to re-boot before reinstalling the runtime.

    If that doesn’t help, please send a mail to support |at| vorpx com to receive a downgrade option to a pre-DK2 version of vorpX, which does not rely on the Oculus runtime.


    Hi Guys, I said previously that I had the DK1 and had to remove the runtime and delete everything, and it worked for about 5 minutes. After that I just kept getting the same message as I did before. I’ve just given up, and I’m kinda disappointed I can’t play Alien Isolation on my rift, but whatever. I hope it gets fixed soon, but for the time being, I just won’t use vorpx, or i’ll just downgrade if I need it.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!