Cannot activate 3D

Homepage Forums Technical Support Cannot activate 3D

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #124508

    I used to play GTA V in 3D mode on v16.2.1 but it doesn’t work now. Everything are flat and headtracking doesn’t work well. My head view move by itself.
    I tested on BF4 and cannot get 3D as well. Headtracking doesn’t work and cannot use keyboard and mouse but can use mouse in in-game menu.
    I’m not sure if it related to v17 or not. My windows username is normal character and my nvidia driver is updated.


    GTA V: Please go to the “Mouse/Gamepad Settings” page in the vorpX ingame menu and set the “Xbox 360 Gamepad Override” to “Full”. The default “Partial” is supposed to be correct for the game, but apparently there is some issue with current vorpX version that causes your problem with that.

    BF4 (and other Frostbite games): Another issue with the current vorpX release, sorry. No immediate solution, but it will be looked into with high priority next week. A hotfix will be made available as soon as it is solved.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!