Cannot change FOV

Homepage Forums Technical Support Cannot change FOV

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #167765

    I recently purchased Vorpx and it works well except I cannot change the FOV. I am playing Skyrim and the arms are way too big.
    I tried changing the FOV in the config screen for Vorpx and every time I change it, hit save and close, when I reopen the config screen, it reverts back to the default whether I check the FOV box or not. It does not change in game play.
    I’ve tried changing it in the game .ini file and it does not change the effect.
    I’ve tried changing it in the in-game menu for Vorpx using the delete key. I see the FOV settings and change them drastically in both directions and it does not affect the FOV at all.
    I’ve tried changing it inside the game play opening the menu using ~, typing FOV 120, (or 170 for that matter) and it changes nothing.
    Nothing I do seems to change the FOV. Am I missing something?


    vorpX handles the FOV fully automatically in Skyrim through Direct VR. If it is not adjusted automatically, make sure to run the Direct Vr scan after you entered the game world.

    You can manually adjust the FOV afterwards on the Direct VR page of the vorpX ingame menu if you want to. The calculated FOV is 100% correct under all circumstances though, so I would strongly advise against that.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!