Cannot get Mount and Blade Warband to play.

Home Forums Game Hints and Settings Cannot get Mount and Blade Warband to play.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #26708
    EpicJohnson
    Participant

    As the title says game will launch and hook no problem, menus are fine, the world map is fine. As soon as I start a battle and field loads game slows to a frame a minute or so. If I alt/tab game runs normally in background (can hear horses running)
    returning to game back to slow down. not sure what to do.

    #26762
    Ralf
    Keymaster

    Not really sure what may cause this here, but for some disabling antialiasing in the graphics driver reportedly cured slowdowns in other games. So that may be worth a try.

    Another workaround may be to switch to Z-Buffer 3D in battles, which uses an entirely different render path. So that might also help.

    #26813
    EpicJohnson
    Participant

    Turned of V-sinc, no luck. Could not get far enough into game to test further. Now when i launch Vorpx and mount and blade i get side by side images in the rift. If i open Vorpx settings and deactivate Vorpx i get a blended single image, same thing happaning in game Darkfall as well. Seems for my Vorpx on is off and off is on.

    I-7 3930k(oc’ed to 4.2 Ghz, 64 Gigs ram, 2 GTX 760

    #26823
    Ralf
    Keymaster

    Deactivating vorpX completely disables everzthing, so a single image is exactly what should be dsiplayed in that case.

    You cen switch to Z-Buffer 3D with the “3D Reconstruction” option.

    #26874
    EpicJohnson
    Participant

    Switching the 3d mode does not fix it. Still have 1 frame per minute slowdown in mount and blade even with vorpx off to get a proper blended image, when i turn on game now i see what spectators would see on the monitor using duplicate or cloned screens. And have same problem with Darkfall with the 2 screen image in the rift.

    #26893
    EpicJohnson
    Participant

    Update, Fixed my double image problem rolling back my video drivers.
    The problem with the slow-down still persists, however if i hit alt-enter to exit full screen game will work. Changing the 3d modes did little to nothing to help.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.